LTS

    Innovation Version

      Resolved Issues

      For the complete issue list, see Issues.

      For the complete list kernel related commits, see Commits.

      For details about resolved issues, see Table 1.

      Table 1 Resolved issues

      IssueRepositoryDescription
      I73DMZsrc-openEuler/dde
      I73J0Csrc-openEuler/openEuler-release[22.03-LTS-SP2]The version information in the /etc/os-release file is incorrect.
      I76IM6src-openEuler/booth[EulerMaker]booth build problem in openEuler-22.03-LTS-SP2:everything
      I76K50src-openEuler/gazelle[22.03 LTS SP2][UDP]A core dump occurs when the length of the packet sent by the client is different from that configured on the server.
      I76MERsrc-openEuler/mysqlmysql-config and mariadb-config have installation conflicts.
      I76OV9src-openEuler/gazelle[22.03 LTS SP2][UDP]In the multicast scenario, if the number of configured num_cpus is greater than 1, the client and server use gazelle at the same time. As a result, traffic fails to be sent.
      I76OVSsrc-openEuler/gazelle[22.03 LTS SP2][UDP]In the multicast scenario, a core dump occurs on a server when traffic is sent for a long time.
      I76QUYsrc-openEuler/clibcni[EulerMaker]clibcni build problem in openEuler-22.03-LTS-SP2:everything
      I76QY7src-openEuler/zram-generator[EulerMaker] zram-generator build problem in openEuler-22.03-LTS-SP2:epol
      I76TD8src-openEuler/rpm-ostreerpm-ostree build problem in openEuler-22.03-LTS-SP2:everything
      I76Y6Ksrc-openEuler/gazelle[22.03 LTS SP2][Inherited Function]After the Redis is compiled with lstack, a core dump occurs when the redis-server is started.
      I76YX1src-openEuler/gazelle[22.03 LTS SP2][Inherited Function]-If the a parameter is empty, the startup fails. However, the startup is successful.
      I76YZEsrc-openEuler/gazelle[22.03 LTS SP2][Inherited Function]The hugepage memory path has been changed to /mnt/hugepages-ltran and /mnt/hugepages-lstack in the documentation. The default configuration file still contains /mnt/hugepages and /mnt/hugepages-2M.
      I778NPsrc-openEuler/kernel[EulerMaker]kernel:raspberrypi-kernel/raspberrypi-kernel-rt/kernel-rt build problem in openEuler-22.03-LTS-SP2:everything
      I779C0src-openEuler/kernel[EulerMaker]kernel build problem in openEuler-22.03-LTS-SP2:everything
      I779SXsrc-openEuler/ncurses[EulerMaker]The ncurse is upgraded to 6.3-7 in the openEuler-22.03-LTS-SP2 branch. As a result, some packages fail to be compiled.
      I77LN7openEuler/openstack[22.03 LTS SP2][Wallaby] python-edgegrid lacks ndg-httpsclient dependency
      I77LQNopenEuler/openstack[22.03 LTS SP2][Wallaby] The python-edgegrid dependency needs to be added to openstack-designate.
      I77Q99src-openEuler/pcp[EulerMaker]pcp build problem in openEuler-22.03-LTS-SP2:everything
      I77QP3src-openEuler/papi[EulerMaker]papi build problem in openEuler-22.03-LTS-SP2:everything
      I78OHKsrc-openEuler/postgresql[22.03-LTS-SP2 round2][arm/x86]libpq-devel and postgresql-server-devel have installation conflicts
      I78RQ0src-openEuler/ros_comm[22.03-LTS-SP2 round2][arm/x86]The ros-noetic-ros-comm and ros-noetic-ros-nodelet_core conflict with each other.
      I78RYOsrc-openEuler/openvswitch[22.03-LTS-SP2 round2][arm/x86]openvswitch and python3-ovs have installation conflicts.
      I78RZJsrc-openEuler/kiran-wallpapers[22.03-LTS-SP2 round2][arm/x86]kiran-wallpapers and mate-backgrounds have installation conflicts.
      I78TB2src-openEuler/initial-setup[22.03 -LTS-SP2 RC2 ][arm/x86 ]The initial-setup service fails to be started, and the error message "ModuleNotFoundError: No module named 'pyanaconda.addons''" is displayed.
      I78TCSsrc-openEuler/dtkcommon[22.03-LTS-SP2 round2][arm/x86]dtkcommon-devel and dtkcore2-devel have installation conflicts.
      I78TWPsrc-openEuler/deepin-clone[22.03-LTS-SP2 round2][arm/x86]dtkcore2 is the dependency package of deepin-clone and cannot be installed at the same time.
      I78VL9src-openEuler/eclipse-jgit[EulerMaker]eclipse-jgit build problem in openEuler-22.03-LTS-SP2:everything
      I78ZY1src-openEuler/aops-hermes[22.03-LTS-SP2-RC2][arm/x86] In the host list, cve rollback is missing from the filter criteria in the Type column.
      I7907Rsrc-openEuler/aops-hermes[22.03-LTS-SP2-RC2][arm/x86] The search function is unavailable on the CVE rollback task details page.
      I790IBsrc-openEuler/aops-hermes[22.03-LTS-SP2-RC2][arm/x86] On the task details page, the filter criteria in the Rollback Status column of the CVE list are incorrect.
      I7913Csrc-openEuler/aops-hermes[22.03-LTS-SP2-RC2][arm/x86] On the Unrepaired tab page of the host details page, filtering by the Hot Patch Support column fails.
      I791ISsrc-openEuler/aops-hermes[22.03-LTS-SP2-RC2][arm/x86] The CVE information is not displayed on the CVE details page.
      I7947Ysrc-openEuler/LZMA-SDK[22.03-LTS-SP2 round2][arm/x86]xz-lzma-compat and LZMA-SDK Have the Same File, Causing an Installation Conflict
      I7949Psrc-openEuler/native-turboNative-turbo does not support x86 architecture compilation in the openeuler-22.03-lts-sp2 branch. As a result, dependency is missing during compilation of other packages.
      I794KNsrc-openEuler/python-ansible-runner[22.03-LTS-SP2 round2][arm/x86]Installation Conflict Between pkgship and python3-ansible-runner
      I795G3src-openEuler/skopeo[22.03-LTS-SP2 round2]Multiple versions of containers-common exist in the test source.
      I795V4src-openEuler/python-beakerpython-crypto has reached EOL in the community. As a result, python-beaker dependency does not meet requirements.
      I7976Qsrc-openEuler/deepin-reader[22.03-LTS-SP2 round2]Error Reported During Deepin-reader Installation: /sbin/ldconfig: /usr/lib/deepin-reader/libdeepin-poppler-qt.so.1 is not a symbolic link
      I7986Ssrc-openEuler/ukui-biometric-manager[22.03-LTS-SP2 round2]ukui-biometric-manager uninstall error: nlink: Unable to clear link to '/usr/bin/biometric-manager' (unlink failed)
      I798A6src-openEuler/ceph[22.03-LTS-SP2 round2]Error during cephadm uninstallation: /var/tmp/rpm-tmp.qlQmwi: line 1: [0: command not found
      I798DPsrc-openEuler/lustre[22.03-LTS-SP2 round2]A large number of abnormal alarms are generated during kmod-lustre-client-tests installation: llog_test.ko needs unknown symbol
      I798PDsrc-openEuler/nvwa[22.03-LTS-SP2 RC2][x86]Failed to Start the nvwa-pre.service Service in the x86 Architecture
      I79908src-openEuler/aops-hermes[22.03-LTS-SP2-RC2][arm/x86]On the host details page, the page number is refreshed abnormally.
      I79AI6src-openEuler/kylin-weather[22.03-LTS-SP2 round2]An alarm is generated during kylin-weather installation, indicating that paths starting with /apps/, /desktop/, or /system/ have been discarded.
      I79BENsrc-openEuler/gazelle[22.03 LTS SP2][Inherited Function]If app_bind_numa is set to 0, service threads are also bound to cores.
      I79BQ0src-openEuler/aops-apollo[22.03-LTS-SP2-RC2][arm/x86] The field validity is not verified when the backend generates Repo, CVE repair, and CVE rollback tasks.
      I79BWSsrc-openEuler/gazelle[22.03 LTS SP2][Inherited Function]The GAZELLE_THREAD_NAME function is deleted.
      I79CF5src-openEuler/gazelle[22.03 LTS SP2][Inherited Function]A core dump occurs when traffic is sent in user mode and kernel mode at the same time.
      I79CT8src-openEuler/aops-zeus[22.03-LTS-SP2-RC2][arm/x86]The CVE is rolled back repeatedly, and the log display is improper.
      I79DHFsrc-openEuler/gazelle[22.03 LTS SP2][Inherited Function]The CPU usage does not reach 80% in non-lowpower mode.
      I79EU0src-openEuler/python-yarg[22.03-LTS-SP2 round2][arm/x86]python-yarg and python-prometheus-api-client have installation conflicts.
      I79EZWsrc-openEuler/anaconda[22.03-LTS-SP2]Chinese is used for GUI-based installation. When the host name is not set in a standard manner, the prompt message is displayed in English.
      I79F7Asrc-openEuler/aops-hermes[22.03-LTS-SP2-RC2][arm/x86] On the task details page, the latest host status is incorrectly displayed.
      I79FJTsrc-openEuler/deepin-music[22.03-LTS-SP2 round2][arm/x86]As the dependency package of deepin-music, dtkwidget2 and dtkwidget2 cannot be installed at the same time.
      I79HS5src-openEuler/bacula[22.03-LTS-SP2 RC2]Failed to run the bacula -t command.
      I79I51src-openEuler/b43-tools[22.03-LTS-SP2 RC2][arm/x86]Failed to execute b43-beautifier and b43-beautifier.
      I79I7Osrc-openEuler/ovn[22.03-LTS-SP2 round2]The following message is displayed during the installation of the ovn subpackage: Unit xxx.service could not be found.
      I79ID2src-openEuler/gazelle[22.03 LTS SP2][UDP]After the lstackip is added to a normal network adapter on the server, a core dump occurs when traffic is sent to the client.
      I79IK5src-openEuler/oemaker[22.03-LTS-SP2]The rescue mode cannot be directly entered.
      I79IQMsrc-openEuler/python-suds-jurko[22.03-LTS-SP2 round2]python3-suds-jurko and python3-yarg have installation conflicts.
      I79IXGsrc-openEuler/python-rtslib-fb[22.03-LTS-SP2 round2][arm/x86]An installation conflict occurs in the python3-rtslib python3-rtslib-fb. If the conflict is normal, you are advised to add conflicts to the spec.
      I79JC8src-openEuler/openstack-nova[22.03-LTS-SP2 round2][arm/x86]Redundant information is printed during the installation of the openstack-nova-priority-feature. Optimization is recommended.
      I79K23src-openEuler/openvswitch[22.03-LTS-SP2 round2 multi_version][arm/x86]An Alarm Indicating that a User Group Does Not Exist Is Generated During Open vSwitch Installation
      I79K3YopenEuler/nvwa[ARM][2203-LTS-SP2]MySQL Fails to Be Backed Up and Restored During a Hot Upgrade
      I79K58openEuler/nvwa[ARM][2203-LTS-SP2]When the CRIU manually backs up and restores the MySQL database, a core dump occurs.
      I79KJOsrc-openEuler/python-zVMCloudConnector[22.03-LTS-SP2 round2]The python3-zvmcloudconnector installation conflicts with the sudo installation. As a result, the installation fails. (The sudo is a system protection package and cannot be uninstalled.)
      I79MX2src-openEuler/gazelle[22.03 LTS SP2][Inherited Function]A core dump occurs when two independent lstack processes are started on the client that uses multiple NICs.
      I79OILopenEuler/openstack[22.03-LTS-SP2 round2]python3-ruamel.yaml conflicts with its dependency package python3-ruamel-yaml during installation.
      I79OUOsrc-openEuler/pesign[22.03-LTS-SP2 RC2][arm/x86]Failed to run the pesign command.
      I79P6YopenEuler/syscare[22.03-LTS-SP2]After the kernel-mode hot patch is activated, run the deactive command. If you run the apply command again, the command will not be executed repeatedly.
      I79Q9Lsrc-openEuler/nodejs-tiny-lr-fork[22.03-LTS-SP2 RC2][arm/x86]Failed to run the update-livereload command.
      I79QBZsrc-openEuler/pesign[22.03-LTS-SP2 RC2][arm/x86]Failed to run the authvar -i command.
      I79TFZsrc-openEuler/obs-server[22.03-LTS-SP2 RC2][arm/x86 ]Some obs-server services can be started only after SELinux is disabled.
      I79U9Usrc-openEuler/iputils[22.03-LTS-SP2 round2]A conflict occurs when iputils is upgraded from 22.03-LTS-SP1 to 22.03-LTS-SP2.
      I79UASsrc-openEuler/obs-server[22.03-LTS-SP2 RC2][arm/x86 ]Failed to Start obsapisetup.service
      I79VJLsrc-openEuler/ukui-kwin[22.03-LTS-SP2 round2]A conflict occurs when ukui-kwin-common is upgraded from 22.03-LTS-SP1 to 22.03-LTS-SP2.
      I7A25Psrc-openEuler/dtkcore[22.03-LTS-SP2 round2]A conflict occurs when dtkcore-devel is downgraded from 22.03-LTS-SP2 to 22.03-LTS-SP1.
      I7A2UXsrc-openEuler/X-diagnosisxdiagnosis in openEuler 22.03 SP2 is not the latest version
      I7A398src-openEuler/rubygem-sdoc[22.03-LTS-SP2 RC2][arm/x86]Failed to run the sdoc --webcvs command.
      I7A3C1src-openEuler/peony-extensions[22.03-LTS-SP2 round2]A conflict occurs when peony-extensions is downgraded from 22.03-LTS-SP2 to 22.03-LTS-SP1.
      I7A3CNsrc-openEuler/rubygem-ZenTest[22.03-LTS-SP2 RC2][arm/x86]Failed to run the multiruby command.
      I7AADRsrc-openEuler/rubygem-power_assert[22.03-LTS-SP2 round2]There are two rubygem-power_assert binary packages of different versions in everything. One is from the source code package rubygem-power_assert, and the other is from the source code package ruby.
      I7AAVXsrc-openEuler/secGearThe local attestation fails to be executed, and the message "cJSON_PrintUnformatted: symbol not found" is displayed.
      I7ABYHsrc-openEuler/python-flask-restful[EulerMaker]python-flask-restful is unresolvable in Multi-Version_OpenStack-Train_openEuler-22.03-LTS-SP2
      I7AC58src-openEuler/gazelle[22.03 LTS SP2][Inherited Function][Modified and Integrated]When the 1.0.1-59 version is used to start the redis-server compiled with lstack, a core dump occurs.
      I7AC5EopenEuler/syscare[22.03-LTS-SP2]Failed to Build a User-Mode Hot Patch When the Patch File Is Placed in the source Directory
      I7AEVGsrc-openEuler/kunpengseclWhen the proof report is verified, the len of the input nonce is set to 0. The verification can also be passed.
      I7AF5Msrc-openEuler/secGearNull Pointer Check for Local Attestation Interfaces
      I7AH2Lsrc-openEuler/patch-tracking[22.03-LTS-SP2 RC2][arm/x86 ]Failed to start tracking.service.
      I7AHKXsrc-openEuler/hive[22.03-LTS-SP2 round2]The Hive 22.03-LTS-SP2 version is earlier than 22.03-LTS-SP1. As a result, the upgrade from 22.03-LTS-SP1 to 22.03-LTS-SP2 fails.
      I7AKFHsrc-openEuler/native-turbo[22.03-LTS-SP2 RC2][x86]Failure to Start the sysboost.service Service
      I7AL8Xsrc-openEuler/apache-commons-net[22.03-LTS-SP2 round2][arm/x86]apache-commons-net self-compilation failure
      I7AMV5src-openEuler/nvwa[22.03-LTS-SP2 RC2]The nvwa.service fails to be started by running the start->stop->restart command.
      I7AMYUsrc-openEuler/cups[22.03-LTS-SP2 round2][arm/x86]cups self-compilation failed.
      I7AN6Xsrc-openEuler/mdadm[22.03-LTS-SP2 RC2][arm/x86 ]Failure to Start the mdmonitor-oneshot.service Service
      I7ANDXsrc-openEuler/kernel[22.03-LTS-SP2 round2][x86]The kernel fails to be self-compiled in the x86 architecture.
      I7AT0Ssrc-openEuler/openwebbeans[22.03-LTS-SP2 round2][arm/x86]The openwebbeans self-compilation fails.
      I7AW9Zsrc-openEuler/aops-apollo[22.03-LTS-SP2-RC2][arm/x86] The size of the page field is not limited.
      I7B0C4src-openEuler/aops-hermes[22.03-LTS-SP2-RC2][arm/x86] [Aops] The login page is displayed irregularly.
      I7B76MopenEuler/syscare[22.03-LTS-SP2]Creating two kernel patches with the same name using syscare-build causes a conflict.
      I7B8EWsrc-openEuler/kernel[RAID10-Reliability Test] When disks are concurrently inserted and removed during the lifecycle, a message is displayed indicating that sysfs is duplicate.
      I7BFREsrc-openEuler/secGearThe signature tool of the current secgear version is faulty. As a result, some test cases fail.
      I7BOQOsrc-openEuler/cloud-init[22.03-LTS-SP2 RC3][arm/x86]After SELinux Is Enabled, the cloud-init-hotplugd Service Fails to Be Started
      I7BQ17src-openEuler/lvm2Residual Files Are Continuously Added to the /run/lvm/pvs_online Directory
      I7BQ4Msrc-openEuler/lvm2Concurrent LV Creation Fails Occasionally
      I7BQC0openEuler/openstack[22.03-LTS-SP2 round3 multi_version][arm/x86]The useradd warning: nfast's uid 42481 is greater than SYS_UID_MAX 999 alarm is generated during the installation of openstack-barbican-common.
      I7BQDMsrc-openEuler/freeipmi[22.03-LTS-SP2 RC3][x86]An error is reported after the ipmiseld.service service is stopped.
      I7BQHAsrc-openEuler/httpd[22.03-LTS-SP2 RC3][arm/x86]After htcacheclean.service is started, the following message is displayed: Can't open PID file /run/httpd/htcacheclean/pid (yet?)
      I7BUTMsrc-openEuler/kata_integration[22.03-LTS-SP2 round3][arm/x86]The kata-micro-kernel.spec file in the repository is redundant. As a result, the kata-micro-kernel.spec file conflicts with the kata-containers file.
      I7BUUPsrc-openEuler/mailman[22.03-LTS-SP2 RC3][arm/x86]After mailman3.service is started, the following message is displayed: Can't open PID file /run/mailman3/master.pid (yet?)
      I7BWZZsrc-openEuler/opencryptoki[22.03-LTS-SP2 RC3][arm/x86]After the pkcsslotd.service is started, the following message is displayed: Can't open PID file /run/pkcsslotd.pid (yet?)
      I7BXK3src-openEuler/cockpit-ovirt[22.03-LTS-SP2 round3][arm/x86]Installation Conflict Between cockpit-ovirt-dashboard and cockpit-devel
      I7BYSAsrc-openEuler/aops-hermes[22.03-LTS-SP2-RC3][arm/x86][Aops]In the task list, if the number of tasks displayed on each page is changed after the search, the search result is invalid.
      I7C29Rsrc-openEuler/portreserve[22.03-LTS-SP2 RC3][arm/x86]After the portreserve.service is started, the following message is displayed: Can't open PID file /run/portreserve.pid (yet?)
      I7C5QJsrc-openEuler/dde[openEuler 22.03 LTS SP2 rc3]The uniontech trademark is displayed in multiple places in the system.
      I7C652src-openEuler/dde[openEuler 22.03 LTS SP2 rc3]The system information of the control center cannot be opened normally.
      I7C8VRsrc-openEuler/aops-ceres[22.03-LTS-SP2-RC3][arm/x86][Aops]aops-ceres apollo --fix: The result returned by the CVE is incorrect.
      I7C9S2src-openEuler/aops-hermes[22.03-LTS-SP2-RC3][arm/x86][Aops]The layout of the search box on the CVE details page is improper.
      I7CC2NopenEuler/openstack[22.03-LTS-SP2 round3 Train][arm/x86]python3-ovs can be deleted in the Train version.
      I7CFJKsrc-openEuler/openEuler-latest-release[22.03-SP2-RC3][x86/arm]The kernek and gcc versions provided by the openEuler-latest-release package are inconsistent with the system kernel and gcc versions.
      I7CGK5src-openEuler/libcgroup[22.03-LTS-SP2 round3][arm/x86]libcgroup earlier than 22.03-LTS-SP1 in 22.03-LTS-SP2
      I7COWIsrc-openEuler/initial-setup[22.03-LTS-SP2 round3][arm/x86]Related Services Cannot Be Found During the Upgrade or Downgrade of initial-setup from 22.03-LTS-SP1/22.03-LTS to 22.03-LTS-SP2
      I7CTLFsrc-openEuler/totem[22.03-LTS-SP2 round3][arm/x86]Totem is upgraded from 22.03-LTS to 22.03-LTS-SP2, which conflicts with totem-nautilus.
      I7CU3Nsrc-openEuler/pmix[22.03-LTS-SP2 round3][arm/x86]The pmix is upgraded from 22.03-LTS to 22.03-LTS-SP2, which conflicts with pmix-pmi.
      I7CVPRsrc-openEuler/deepin-icon-theme[22.03-LTS-SP2 round3][arm/x86]The upgrade of deepin-icon-theme from 22.03-LTS to 22.03-LTS-SP2 conflicts with sea-icon-theme.
      I7CZEYsrc-openEuler/collectd[EulerMaker]collectd build problem in openEuler-22.03-LTS-SP2:epol
      I7D051src-openEuler/postgresql-odbc[EulerMaker] postgresql-odbc build problem in openEuler-22.03-LTS-SP2:everything
      I7D2UGsrc-openEuler/undertow[22.03-LTS-SP2 round3]Viruses exist in the undertow source code package.
      I7D3EKsrc-openEuler/X-diagnosisThe xd_ext4fsstat -i parameter is not verified, and the -i parameter specifies an abnormal value. As a result, the CPU usage reaches 20%+.
      I7D3SZsrc-openEuler/X-diagnosisThe xd_iolatency -t parameter is not verified, and the -t parameter specifies an abnormal value. As a result, the CPU usage reaches 20%+.
      I7D465src-openEuler/procps-ng[22.03 LTS SP2]When procps-ng is 4.0.2-3, the CPU usage displayed for the first time by running the top command is always 0%.
      I7D4HCsrc-openEuler/X-diagnosisThe xd_netvringcheck -i parameter is not verified, and the -i parameter is set to an abnormal value. As a result, the CPU usage reaches 9%.
      I7DNT6src-openEuler/syscare[22.03-LTS-SP2]The spec does not depend on g++.
      I7DNUIsrc-openEuler/X-diagnosisAn error is reported when the xdiag command is executed.
      I7DOGJopenEuler/syscare[22.03-LTS-SP2]When a hot patch is built, the specified target binary file is inconsistent with that displayed in the syscare info command output.
      I7DWDOsrc-openEuler/protobuf[22.03_LTS_SP2_RC2]The version of the protobuf package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DWF7src-openEuler/nginx[22.03_LTS_SP2_RC2]The Nginx package version is earlier than 22.03-LTS-SP1-release and needs to be upgraded.
      I7DWG8src-openEuler/openEuler-repos[22.03_LTS_SP2_RC2]The version of the openEuler-repos package is earlier than that of 22.03-LTS-SP1-release and needs to be upgraded.
      I7DWHEsrc-openEuler/redis5[22.03_LTS_SP2_RC2]The version of the redis5 package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DWI6src-openEuler/dyninst[22.03_LTS_SP2_RC2]The version of the dyninst package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DWKCsrc-openEuler/gdk-pixbuf2[22.03_LTS_SP2_RC2]The version of the gdk-pixbuf2 package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DWM5src-openEuler/redis6[22.03_LTS_SP2_RC2]The version of the redis6 package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DWMWsrc-openEuler/check[22.03_LTS_SP2_RC2]The check package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7DWNLsrc-openEuler/bcc[22.03_LTS_SP2_RC2]The bcc package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7DWOQsrc-openEuler/acpica-tools[22.03_LTS_SP2_RC2]The version of the acpica-tools package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DWPLsrc-openEuler/dbus-python[22.03_LTS_SP2_RC2]The version of the dbus-python package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DWQUsrc-openEuler/TCP_option_address[22.03_LTS_SP2_RC2]The version of the TCP_option_address package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DWS3src-openEuler/dpu-utilities[22.03_LTS_SP2_RC2]The version of the dpu-utilities package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DWTJsrc-openEuler/pytorch[22.03_LTS_SP2_RC2]The PyTorch package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7DWXFsrc-openEuler/osinfo-db[22.03_LTS_SP2_RC2]The version of the osinfo-db package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DWY3openEuler/raspberrypi[2203 sp2 rc4]Failed to insert the .ko file for compiling the rc4 Raspberry Pi image.
      I7DWYFsrc-openEuler/libpq[22.03_LTS_SP2_RC2] The libpq package version is earlier than 22.03-LTS-SP1-release and needs to be upgraded.
      I7DWZEsrc-openEuler/wget[22.03_LTS_SP2_RC2]The version of the wget package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DX0Nsrc-openEuler/lxcfs[22.03_LTS_SP2_RC2]The version of the lxcfs package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DX1Fsrc-openEuler/libyang[22.03_LTS_SP2_RC2]The libyang package version is earlier than 22.03-LTS-SP1-release and needs to be upgraded.
      I7DX1Xsrc-openEuler/raspberrypi-kernel[22.03_LTS_SP2_RC2]The version of the raspberrypi-kernel package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DX7Fsrc-openEuler/python-mako[22.03_LTS_SP2_RC2]The python-mako package version is earlier than 22.03-LTS-SP1-release and needs to be upgraded.
      I7DX88src-openEuler/storm[22.03_LTS_SP2_RC2]The Storm package version is earlier than 22.03-LTS-SP1-release and needs to be upgraded.
      I7DX8Ksrc-openEuler/hive[22.03_LTS_SP2_RC2]The Hive package version is earlier than 22.03-LTS-SP1-release and needs to be upgraded.
      I7DX9Zsrc-openEuler/uadk_engine[22.03_LTS_SP2_RC2]The version of the uadk_engine package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DXB4src-openEuler/shotwell[22.03_LTS_SP2_RC2]The Shotwell package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7DXB5src-openEuler/mcelog[22.03_LTS_SP2_RC2]The version of the mcelog package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DXCLsrc-openEuler/nvwa[22.03_LTS_SP2_RC2]The version of the nvwa package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DXE3src-openEuler/redshift[22.03_LTS_SP2_RC2]The version of the Redshift package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7DXG8src-openEuler/blueman[22.03_LTS_SP2_RC2]The blueman package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7DXI8src-openEuler/cadvisor[22.03_LTS_SP2_RC2]The cadvisor package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7DXKYsrc-openEuler/python-libyang[22.03_LTS_SP2_RC2]The python-libyang package version is earlier than 22.03-LTS-SP1-release and needs to be upgraded.
      I7DXNDsrc-openEuler/pyang[22.03_LTS_SP2_RC2]The pyang package version is earlier than 22.03-LTS-SP1-release and needs to be upgraded.
      I7DZJHsrc-openEuler/initscripts[22.03_LTS_SP2_RC2]The version of the initscripts package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7E08Psrc-openEuler/sentencepiece[22.03_LTS_SP2_RC2]The version of the sentencepiece package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7E0CYsrc-openEuler/openjdk-1.8.0[22.03_LTS_SP2_RC2]The version of the openjdk-1.8.0 package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7E0NVsrc-openEuler/samba[22.03_LTS_SP2_RC2]The Samba package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7E0PDsrc-openEuler/libcap[22.03_LTS_SP2_RC2]The libcap package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7E0SDsrc-openEuler/golang[22.03_LTS_SP2_RC2]The version of the Golang package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7E0ULsrc-openEuler/NetworkManager[22.03_LTS_SP2_RC2]The version of the Network Manager package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7E0WJsrc-openEuler/ntp[22.03_LTS_SP2_RC2]The NTP package version is earlier than 22.03-LTS-SP1-release and needs to be upgraded.
      I7E0YVsrc-openEuler/redis[22.03_LTS_SP2_RC2]The Redis package version is earlier than 22.03-LTS-SP1-release and needs to be upgraded.
      I7E0ZFsrc-openEuler/nss[22.03_LTS_SP2_RC2]The nss package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7E103src-openEuler/gnutls[22.03_LTS_SP2_RC2]The version of the gnutls package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7E111src-openEuler/shadow[22.03_LTS_SP2_RC2]The version of the shadow package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7E124src-openEuler/tigervnc[22.03_LTS_SP2_RC2]The version of the tigervnc package is earlier than that of the 22.03-LTS-SP1-release package and needs to be upgraded.
      I7E131src-openEuler/sqlite[22.03_LTS_SP2_RC2]The sqlite package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7E15Fsrc-openEuler/screen[22.03_LTS_SP2_RC2]The screen package version is earlier than the 22.03-LTS-SP1-release version and needs to be upgraded.
      I7E2KVsrc-openEuler/libvirt[22.03-LTS-SP2 rc4]An Error Is Reported After the libvirtd.service Service Is Started
      I7E2VEsrc-openEuler/rpmRun the rpm --eval " %{lua:macros.defined({1 2 {}})}" and rpm coredump commands.
      I7E317src-openEuler/rpmThe description of the whatconflicts parameter in rpm --help is incorrect.
      I7E437src-openEuler/dnfAfter the dnf history database is cleared, run the autoremove samba command to automatically uninstall dependency packages such as samba-common-tools.
      I7E875src-openEuler/ebtables[22.03-LTS-SP2 RC4][arm/x86 ] An error message is displayed after ebtables.service is stopped.
      I7E9JWsrc-openEuler/oec-hardware[22.03-LTS-SP2 RC4][arm/x86 ] An error is reported when the oech-server.service service is started.
      I7EANJsrc-openEuler/libuvc[EulerMaker]libuvc build problem in openEuler-22.03-LTS-SP2:epol
      I7EANKsrc-openEuler/nlohmann_json[EulerMaker]nlohmann_json build problem in openEuler-22.03-LTS-SP2:epol
      I7EANLsrc-openEuler/deepin-qml-widgets[EulerMaker]deepin-qml-widgets build problem in openEuler-22.03-LTS-SP2:epol
      I7EQCCopenEuler/gcc[22.03LTS-SP2 RC4]If the -ftree-fold-phiopt option is not added, related fields cannot be found in the assembly file.
      I7ET7Hsrc-openEuler/libzmq[22.03-LTS-SP2 round4]libzmq is a newly introduced redundant package, which is consistent with the upstream and version of ZeroMQ. Check whether libzmq is included in the SP2 version.
      I7EUENsrc-openEuler/aops-ceres[22.03-LTS-SP2-RC4][arm/x86][Aops] The CVE whose hot patch status is ACCEPTED fails to be rolled back.
      I7EX0Esrc-openEuler/fcl[22.03-LTS-SP2 round4]The fcl package does not have the installation dependency.
      I7EYFKopenEuler/syscare[22.03-LTS-SP2]syscare failed to compile mysql
      I7F57Tsrc-openEuler/grizzly[22.03-SP2-RC4][x86/arm]The grizzly local self-compilation fails.
      I7FH71src-openEuler/hiviewdfx_hilog[EulerMaker]hiviewdfx_hilog build problem in openEuler-22.03-LTS-SP2:epol
      I7G6D0src-openEuler/octomapnothing provides libQGLViewer.so.2()(64bit) needed by octomap-octovis in EPOL
      I7GAJNsrc-openEuler/aops-apollo[22.03-LTS-SP2-RC5][arm/x86][Aops] The dnf hotupgrade command can be used to repair the CVE that has applied the hot patch of the latest version.
      I7GGDVsrc-openEuler/aops-apollo[22.03-LTS-SP2-RC5][arm/x86][Aops] Failed to Select Multiple Hosts to Generate a Repair Task
      I7GO3Ssrc-openEuler/obs-server[22.03-LTS-SP2 RC5][arm/x86 ]Failed to Start obs-clockwork.service obs-sphinx.service
      I7GSPIsrc-openEuler/argus[22.03-LTS-SP2 RC5][arm/x86]Failed to Run the argus-vmstat Command

      Bug Catching

      Buggy Content

      Bug Description

      Submit As Issue

      It's a little complicated....

      I'd like to ask someone.

      PR

      Just a small problem.

      I can fix it online!

      Bug Type
      Specifications and Common Mistakes

      ● Misspellings or punctuation mistakes;

      ● Incorrect links, empty cells, or wrong formats;

      ● Chinese characters in English context;

      ● Minor inconsistencies between the UI and descriptions;

      ● Low writing fluency that does not affect understanding;

      ● Incorrect version numbers, including software package names and version numbers on the UI.

      Usability

      ● Incorrect or missing key steps;

      ● Missing prerequisites or precautions;

      ● Ambiguous figures, tables, or texts;

      ● Unclear logic, such as missing classifications, items, and steps.

      Correctness

      ● Technical principles, function descriptions, or specifications inconsistent with those of the software;

      ● Incorrect schematic or architecture diagrams;

      ● Incorrect commands or command parameters;

      ● Incorrect code;

      ● Commands inconsistent with the functions;

      ● Wrong screenshots.

      Risk Warnings

      ● Lack of risk warnings for operations that may damage the system or important data.

      Content Compliance

      ● Contents that may violate applicable laws and regulations or geo-cultural context-sensitive words and expressions;

      ● Copyright infringement.

      How satisfied are you with this document

      Not satisfied at all
      Very satisfied
      Submit
      Click to create an issue. An issue template will be automatically generated based on your feedback.
      Bug Catching
      编组 3备份