已修复问题

完整问题清单请参见完整问题清单

完整的内核提交记录请参见提交记录

已修复问题请参见表1

表 1 修复问题列表

ISSUE关联仓库问题描述
I6464ZopenEuler/yocto-meta-openeuler【2203 sp1】编译生成的sdk后缀为2209
I6465PopenEuler/yocto-meta-openeuler【2203 sp1】os-release信息错误
I647NKopenEuler/yocto-meta-openeuler【2203 sp1】树莓派配置无线后ifup wlan0无法获取IP
I64DKPopenEuler/yocto-meta-openeuler【22.03 sp1】树莓派镜像编译失败
I64FV6openEuler/yocto-meta-openeuler【22.03 sp1】mmap接口测试失败
I65DA0openEuler/yocto-meta-openeuler【22.03 sp1】mount –move shared 后检查失败
I65DEEopenEuler/yocto-meta-openeuler【22.03 sp1】获取/dev/ptmx stat的st_mode失败
I65O47openEuler/UniProton【2203 sp1】 pthread_attr_setschedpolicy(&attr, UNSUPPOLICY) 返回值错误
I65O4BopenEuler/UniProton【2203 sp1】 pthread_attr_setschedpolicy(&attr, INVALIDPOLICY) 返回值错误
I65O4HopenEuler/UniProton【2203 sp1】使用PTHREAD_MUTEX_INITIALIZER时所有操作均会失败
I65O4OopenEuler/UniProton【2203 sp1】使用sleep 再使用pthread_join失败
I65O4UopenEuler/UniProton【2203 sp1】sched_get_priority_max(-1)返回值错误
I65O55openEuler/UniProton【2203 sp1】sched_get_priority_max返回成功但errno不等于0
I65O56openEuler/UniProton【2203 sp1】sched_get_priority_max返回成功但errno不等于0
I65O5BopenEuler/UniProton【2203 sp1】sched_get_priority_min(-1)返回值错误
I65O5JopenEuler/UniProton【2203 sp1】sched_get_priority_min返回成功但未设置errno=0
I65O5TopenEuler/UniProton【2203 sp1】pthread_join后线程使用的全局变量未改变
I65O5ZopenEuler/UniProton【2203 sp1】使用sem_init后pthread_join失败
I65O63openEuler/UniProton【2203 sp1】sem_getvalue value值错误
I65O6BopenEuler/UniProton【2203 sp1】sem_open失败
I65O6IopenEuler/UniProton【2203 sp1】clock_gettime返回值错误, errno设置错误
I65O6MopenEuler/UniProton【2203 sp1】clock_settime返回值错误,未设置errno
I65O6QopenEuler/UniProton【2203 sp1】 clock_getres返回值错误,errno未设置
I65O6UopenEuler/UniProton【2203 sp1】nanosleep返回值错误,errno未设置
I65O75openEuler/UniProton【2203 sp1】timer_create不支持.sigev_notify = SIGEV_SIGNAL
I65O7CopenEuler/UniProton【2203 sp1】pthread_mutexattr_gettype type是0 没有返回失败
I65O7MopenEuler/UniProton【2203 sp1】pthread_mutexattr_getprioceiling返回失败
I65O7QopenEuler/UniProton【2203 sp1】pthread_mutexattr_getprioceiling失败
I65O7RopenEuler/UniProton【2203 sp1】pthread_mutexattr_setprotocol返回失败
I65O7SopenEuler/UniProton【2203 sp1】pthread_mutexattr_getprotocol返回失败
I65O7TopenEuler/UniProton【2203 sp1】sem_wait失败
I65TQEsrc-openEuler/kernelCVE-2022-4378
I65J0YopenEuler/yocto-meta-openeuler“【22.03 sp1】 软总线PublishService、StartDiscovery接口参数pkgName = ““““时,客户端运行卡死”
I65SKFopenEuler/yocto-meta-openeuler【2203 sp1】标准镜像部分软件未开启安全编译选项
I65UM3openEuler/yocto-meta-openeuler【2203 sp1】树莓派RT镜像uname -a 无RT说明
I668FQopenEuler/yocto-meta-openeuler【2203 sp1】镜像中没有procps库
I66JD2openEuler/yocto-meta-openeuler【2203 sp1】openeuler-image-uefi启动使用指导缺少ACPI选用DEVICETREE截图
I66JDXopenEuler/yocto-meta-openeuler【2203 sp1】快速上手中的描述及链接应修改为2203 sp1而非2203
I66JULopenEuler/yocto-meta-openeuler【2203 sp1】openEuler Embedded 容器介绍 latest Base Image比2203版本低
I61FG7openEuler/gala-anteater【22.03-LTS-SP1】gala-anteater缺少配置文件说明
I61IHDopenEuler/gala-gopher【22.03-LTS-SP1】gala-gopher启动后,日志中出现报错:failed to initialize skeleton BPF object 'io_count_bpf': -95
I61K2Jsrc-openEuler/gala-gopher【22.03-LTS-SP1】部署gauss主备后,pgsliprobe探针未能启动成功
I61OZMsrc-openEuler/gala-gopher【22.03-LTS-SP1】gala-gopher使用默认配置,ioprobe探针未能启动成功
I61P1Usrc-openEuler/gala-gopher【22.03-LTS-SP1】gala-gopher启动后,日志中出现异常打印
I61UMWopenEuler/gala-anteater【22.03-LTS-SP1】gala-anteater检测sli-rtt模块,结果误差较大
I620XVopenEuler/gala-anteater【22.03-LTS-SP1】gala-anteater运行后出现异常日志
I62BFZsrc-openEuler/gala-gopher【22.03-LTS-SP1】故障检测过程中,停止openGauss服务端,gala-gopher日志出现traceback
I62EDJsrc-openEuler/gala-gopher【22.03-LTS-SP1】部署OpenGauss业务,手动执行pgsliprobe探针,探针启动成功后直接退出
I62K5Bsrc-openEuler/libkaelibkae build problem in openEuler-22.03-LTS-SP1
I62KFDopenEuler/gala-gopher【22.03-LTS-SP1】gala-gopher 文档中“容器镜像安装运行”章节描述补充镜像归档路径以及执行配置
I62KFSsrc-openEuler/gala-gopher【22.03-LTS-SP1】gala-gopher补充iproute依赖
I62KRCsrc-openEuler/openEuler-latest-release[22.03-LTS-SP1-EBS-1123]/etc/openEuler-latest文件内版本信息有误
I62KRFsrc-openEuler/openEuler-release[22.03-LTS-SP1-EBS-1123]/etc/os-release文件内版本信息有误
I62KRMsrc-openEuler/grub2[22.03-LTS-EBS-SP1-1123][x86]安装完成后无法启动
I62KRPopenEuler/community-issue[22.03-LTS-EBS-SP1-1123]pxe安装失败
I62Q1Bsrc-openEuler/anaconda[22.03-LTS-SP1]安装界面缺少openeuler图标
I62RROsrc-openEuler/openEuler-repos[22.03-LTS-SP1-EBS-1123]iso自带的RPM-GPG-KEY-openEuler无法使用
I62UKDopenEuler/kernel【openEuler22.03-SP1】【arm/x86】ltp执行oom01用例失败
I62UZ4openEuler/kernel【openEuler22.03-SP1】【arm/x86】ltp执行min_free_kbytes用例失败
I62W6Dsrc-openEuler/gala-gopher【22.03-LTS-SP1】gala-gopher-app.conf白名单中应当加入gaussdb进程
I62YD7src-openEuler/wxGTK3wxGTK3 build problem in openEuler-22.03-LTS-SP1
I62YXBsrc-openEuler/gdk-pixbuf2gdk-pixbuf2 build problem in openEuler-22.03-LTS-SP1
I62Z0Xsrc-openEuler/obs-serverobs-server build problem in openEuler-22.03-LTS-SP1
I630CZsrc-openEuler/gala-gopher【22.03-LTS-SP1】guassdb服务器部署在容器中,需要开启nsprobe探针
I630PLsrc-openEuler/rubygem-sprockets-railsrubygem-sprockets-rails build problem in openEuler-22.03-LTS-SP1
I630Q0src-openEuler/wgetwget build problem in openEuler-22.03-LTS-SP1
I630Q8src-openEuler/gnutlsgnutls build problem in openEuler-22.03-LTS-SP1
I630QEsrc-openEuler/libdblibdb build problem in openEuler-22.03-LTS-SP1
I630QHsrc-openEuler/vimvim build problem in openEuler-22.03-LTS-SP1
I630QVsrc-openEuler/systemdsystemd build problem in openEuler-22.03-LTS-SP1
I630REsrc-openEuler/rubygem-pryrubygem-pry problem in openEuler-22.03-LTS-SP1
I630RNsrc-openEuler/mysql5mysql5 build problem in openEuler-22.03-LTS-SP1 EBS
I630RXsrc-openEuler/kernelkernel:raspberrypi-kernel-rt build problem in openEuler:22.03:LTS:SP1
I630SDsrc-openEuler/hadoophadoop build problem in openEuler-22.03-LTS-SP1
I630SLsrc-openEuler/nodejs-colorsnodejs-colors build problem in openEuler-22.03-LTS-SP1
I630STsrc-openEuler/rubygem-pgrubygem-pg build problem in openEuler-22.03-LTS-SP1
I630T5src-openEuler/kylin-videokylin-video build problem in openEuler-22.03-LTS-SP1-Epol
I630TCsrc-openEuler/pki-corepki-core build problem in openEuler-22.03-LTS-SP1-Epol
I630U0src-openEuler/collectdcollectd build problem in openEuler-22.03-LTS-SP1-Epol
I630UAsrc-openEuler/ukwmukwm build problem in openEuler-22.03-LTS-SP1-Epol
I630UFsrc-openEuler/idm-console-frameworkidm-console-framework build problem in openEuler-22.03-LTS-SP1-Epol
I638JVsrc-openEuler/arptables【22.03 SP1 round1 arm/x86】arptables缺少编译依赖make
I638MAsrc-openEuler/obs-server【22.03-LTS-SP1】x86架构未构建出obs-server软件包
I638RGsrc-openEuler/jnr-ffi【22.03 SP1 round1 arm/x86】编译jnr-ffi时spec报错,编译失败
I638U6src-openEuler/erlang-protobuffs【22.03 SP1 round1 arm/x86】erlang-protobuffs缺少编译依赖erlang-rebar
I6395Bsrc-openEuler/kernelopenEuler22.03-LTS-SP1-round-1内核软件包没有提供module.kabi
I639ACsrc-openEuler/erlang【22.03 SP1 round1 arm/x86】erlang缺少编译依赖wxGTK3-devel
I639MWsrc-openEuler/libcanberra【22.03 SP1 round1 arm/x86】libcanberra缺少编译依赖make
I639YNsrc-openEuler/erlang-erlsyslog【22.03 SP1 round1 arm/x86】erlang-erlsyslog缺少编译依赖erlang-rebar
I63A8Bsrc-openEuler/libnetfilter_conntrack【22.03 SP1 round1 arm/x86】libnetfilter_conntrack缺少编译依赖make
I63AA6src-openEuler/fftw【22.03 SP1 round1 arm/x86】fftw编译失败
I63AELsrc-openEuler/obs-server【22.03 SP1 round1 arm/x86】obs-server缺少编译依赖make
I63E19openEuler/QA[22.03-LTS-SP1]问题闭环后工程配置未同步
I63EAYsrc-openEuler/qpdf【22.03 SP1 round1 arm/x86】qpdf在openEuler-22.03-LTS-SP1上编译失败
I63EQJsrc-openEuler/opencc【22.03-LTS-SP1】s2t s2twp简转繁命令出错
I63EW4openEuler/syscare【22.03-LTS-SP1】syscare未合入SP1分支,未随版本构建
I63GRIsrc-openEuler/anaconda[22.03-LTS-SP1-R1]安装界面字体全部显示为大写
I63H1Bsrc-openEuler/hadoop-3.1【22.03 LTS SP1 RC1】【x86 】hadoop-3.1相关软件包在x86中不存在
I63H1SopenEuler/stratovirt[22.03-LTS-SP1][aarch64]stratovirt arm架构制作快照失败
I63HWBsrc-openEuler/custodia【2203_SP1_RC1_everything】【arm/x86】安装、卸载custodia包过程有异常信息
I63I2Vsrc-openEuler/texlive-split-w【2203_SP1_RC1_everything】【arm/x86】texlive-t2安装过程存在异常信息
I63I72src-openEuler/mcelog【22.03 LTS SP1 RC1】【x86 】mcelog在x86架构中不存在,构建失败
I63IV2src-openEuler/atril【22.03 SP1 round1 arm】atril在openEuler-22.03-LTS-SP1上安装失败
I63J8Dsrc-openEuler/dde【22.03 SP1 round1 arm/x86】dde在openEuler-22.03-LTS-SP1上安装失败
I63KC3src-openEuler/aops-apollo【22.03_LTS_SP1_RC1】【x86/arm】删除运行中的REPO设置任务,提示no data found in database
I63KGCsrc-openEuler/aops-ceres【22.03_LTS_SP1_RC1】【x86/arm】注册主机时提示将数据插入数据库失败(os-version超过20个字符)
I63MDCsrc-openEuler/mdadm【22.03 LTS SP1 RC1】【arm/x86 】mdmonitor.service服务启动失败
I63MJIsrc-openEuler/gala-spider【22.03 SP1 round1 arm/x86】gala-inference和gala-spider在ebs构建的openEuler-22.03-LTS-SP1上安装失败
I63MMBsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】aops前端页面,选中一个主机后进行漏洞扫描,弹出框点击确定按钮没反应
I63MT2src-openEuler/marco【22.03 SP1 round1 arm】marco缺少libXpresent.so.1()(64bit)
I63MWHsrc-openEuler/rabbitmq-server【22.03 LTS SP1 RC1】【arm/x86 】rabbitmq-server.service服务启动失败并产生core
I63NMMsrc-openEuler/oemaker[22.03-LTS-SP1]无法直接进入rescue模式
I63OPOsrc-openEuler/quota【22.03 LTS SP1 RC1】【x86 】quota_nld.service服务启动之后,日志中会出现(偶现)“Can't open PID file /run/quota_nld.pid (yet?) after start: Operation not permitted”
I63P0Jsrc-openEuler/varnishvarnish build problem in openEuler-22.03-LTS-SP1
I63P2Lsrc-openEuler/gnulibgnulib build problem in openEuler-22.03-LTS-SP1
I63P3Ksrc-openEuler/jing-trangjing-trang build problem in openEuler-22.03-LTS-SP1
I63P5Hsrc-openEuler/kernelkernel:kernel-rt build problem in openEuler:22.03:LTS:SP1
I63P7Lsrc-openEuler/mcelogmcelog build problem in openEuler-22.03-LTS-SP1
I63PB2src-openEuler/deepin-readerdeepin-reader build problem in openEuler-22.03-LTS-SP1-Epol
I63PC6src-openEuler/opencvopencv build problem in openEuler-22.03-LTS-SP1-Epol
I63PJ0src-openEuler/libXpresent【22.03 SP1 round1 arm】arm缺少libXpresent包,x86正常
I63Q17src-openEuler/rasdaemon【22.03 LTS SP1 RC1】【arm/x86 】selinux开启,ras-mc-ctl.service服务启动失败
I63QJ8src-openEuler/docbook5-style-xsl【2203_SP1_RC1_everything】【arm/x86】docbook5-style-xsl升级过程存在告警信息
I63QY4src-openEuler/storm【22.03 LTS SP1 RC1】【arm】storm-nimbus.service服务stop失败,返回状态码143
I63RA9src-openEuler/strongswan【22.03 LTS SP1 RC1】【arm/x86 】strongswan.service服务启动之后,日志中有异常信息
I63S9Rsrc-openEuler/varnish【22.03 LTS SP1 RC1】【arm/x86 】varnish.service服务reload失败
I63SCF“【22.03 LTS SP1】【资料】按照资料编译examples
I63SGHsrc-openEuler/gazelle【22.03 LTS SP1】【性能】使用bond1 模式,单网口和双网口性能不稳定,且和历史存在差距
I63SIKsrc-openEuler/gazelle【22.03 LTS SP1】【功能缺失】当前不支持bond4模式
I63TRYsrc-openEuler/spamassassin【22.03 LTS SP1 RC1】【arm/x86 】sa-update.service服务首次启动之后,日志中有报错:gpg: can't connect to the agent: IPC connect call failed
I63V0Bsrc-openEuler/nodejs-difflet【22.03 SP1 round1 arm】arm架构缺少nodejs-difflet包
I63V45src-openEuler/nodejs-deep-equal【22.03 SP1 round1 arm】arm架构缺少nodejs-deep-equal包
I63V71src-openEuler/nodejs-estraverse【22.03 SP1 round1 arm】arm架构缺少nodejs-estraverse包
I63VAVsrc-openEuler/nodejs-diff【22.03 SP1 round1 arm】arm架构缺少nodejs-diff包
I63VEAopenEuler/syscare【22.03-LTS-SP1】syscare安装依赖rust和cargo,openEuler仓中维护的版本需配套升级
I63WE0src-openEuler/nodejs-exit【22.03 SP1 round1 arm】arm架构缺少nodejs-exit包
I63WERopenEuler/syscare【22.03-LTS-SP1】syscare工作目录/usr/lib/syscare/patches未提前创建
I63WG0src-openEuler/nodejs-eventemitter2【22.03 SP1 round1 arm】arm架构缺少nodejs-eventemitter2包
I63WJQsrc-openEuler/nodejs-ejs【22.03 SP1 round1 arm】arm架构缺少nodejs-ejs包
I63WLWsrc-openEuler/nodejs-eyes【22.03 SP1 round1 arm】arm架构缺少nodejs-eyes包
I63WTPsrc-openEuler/fwupd【22.03 LTS SP1 RC1】【arm/x86 】fwupd-refresh.service服务启动失败
I63X29openEuler/syscare【22.03-LTS-SP1】syscare help usage中缺少status选项
I63X9Msrc-openEuler/strongswan【22.03 LTS SP1 RC1】【arm/x86 】strongswan-starter.service服务启动之后,日志中有打印“failed to load”异常信息
I63XAJopenEuler/docsopenEuler缺少文本安装的指导文档
I63XMWsrc-openEuler/open-iscsi【2203_SP1_RC1_everything】【arm/x86】open-iscsi包降级过程中存在异常信息
I63XU9src-openEuler/libtcnative【22.03 SP1 round1 arm/x86】libtcnative-1-0包缺少编译依赖make
I63Y7EopenEuler/syscare【22.03-LTS-SP1】syscare build编译补丁过程中,持续打印:rewrite object path failed - -22
I63YZIopenEuler/A-Ops【22.03_LTS_SP1_RC1_aops】【arm】A-ops,下载repo模板中建议enabled打开;
I63ZGBsrc-openEuler/anaconda【22.03-LTS-SP1】【arm】使用RAID再次安装时,安装目的地页面不显示RAID和磁盘
I63ZTA完成“【22.03_LTS_SP1_RC1】【x86/arm】aops前端
I63ZU7完成“【22.03_LTS_SP1_RC1】【x86/arm】aops前端
I63ZV9src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】aops前端,查看CVE修复任务报告中“结果”字段为空
I63ZVIsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】主机状态不正确,设置repo,一直运行中,超过10分钟无超时机制
I63ZVM完成“【22.03_LTS_SP1_RC1】【x86/arm】aops前端
I63ZXC完成“【22.03_LTS_SP1_RC1】【x86/arm】aops前端
I63ZXNsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】aops前端页面,多次导入同一repo源文件,不显示repo内容
I63ZYCsrc-openEuler/aops-apollo【22.03_LTS_SP1_RC1】【x86/arm】运行REPO设置任务,一直运行中,超时后提示连接失败(apollo的配置文件中少写配置项导致无法访问zenus的服务)
I63ZYSsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】aops前端页面,选择多个任务进行cve扫描,提示request parameter error
I63ZZKsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】建议增加忘记密码功能,目前页面忘记密码后无法处理
I64001src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】aops前端页面,任务最新状态图标建议添加提示
I6400VopenEuler/dpu-utilities合入代码后的包尚未构建出来openEuler-22.03-LTS-SP1
I6401LopenEuler/syscare【22.03-LTS-SP1】内核态热补丁执行remove后,直接active即可安装激活
I64025src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】aops前端页面,部分连接没有内容,部分不支持的功能需要屏蔽
I6402Osrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】主机为关机状态,cve扫描状态为未知,报告里状态为成功,cve修复情况为空
I6405Zsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】aops前端页面,删除主机后,漏洞管理模块,主机列表未更新
I6407Msrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】aops前端页面,有运行中的任务的时候,删除主机时建议给出提示
I6415JopenEuler/gcc【22.03-LTS-SP1】-O2/-O3编译运行Se
I6419TopenEuler/syscare【22.03-LTS-SP1】syscare文档中未体现用户态热补丁需要启动服务加载upatch.ko
I641GBsrc-openEuler/drbd【22.03 LTS SP1 RC1】【arm/x86 】drbd软件包在x86架构存在,arm架构不存在
I641O8完成“【22.03_LTS_SP1_RC1】【x86/arm】aops前端页面
I641V4src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】下载repo模板,未对token值做校验
I6422Wsrc-openEuler/anaconda【22.03-LTS-SP1】【x86】U盘安装时选择legency,安装目的地页面不显示磁盘
I6423Rsrc-openEuler/nvwa【22.03 LTS SP1 RC1】【x86】x86架构nvwa-pre.service服务启动失败,报错:modprobe: FATAL: Module pin_memory not found in directory /lib/modules/xx
I64286src-openEuler/gazelle【22.03 LTS SP1】【性能】lstack模式客户端打1M和10M的并发流,连接数会骤降
I642HWopenEuler/syscare【22.03-LTS-SP1】syscare build –help有报错:/usr/libexec/syscare/syscare-build: No such file or directory
I642UIsrc-openEuler/obs-server【22.03 LTS SP1 RC1】【arm/x86 】obs-server下的服务需要关闭selinux才能启动成功(selinux开关不应影响服务启停)
I643KPsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,删除repo源时,建议提示信息规范;
[I643M9](https://gitee.com/逾期 18 天完成/issues/I643M9)逾期 18 天完成“【22.03_LTS_SP1_RC1】【x86/arm】A-ops,修复任务列表
I643N6src-openEuler/aops-hermes“【22.03_LTS_SP1_RC1】【x86/arm】A-ops,在上传成功后重新上传,页面'受影响"“字段,建议显示默认值,不记录用户行为;”
I643NYsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,cve详情页,“中风险”文字颜色对比度低,较难识别,建议修改颜色
I643P9src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,修改cve状态,进入详情修改后,状态未修改,建议同步状态;
I643QVsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,在列表处修改cve状态,修改弹出页状态与此cve状态不符,建议给出默认空选项;
I643RVsrc-openEuler/samba【2203_SP1_RC1_everything】【arm/x86】samba-client包降级过程中存在异常信息: /usr/lib64/libsmbconf.so.0 不是符号链接
I643T1src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,创建cve修复任务选择重启,详情页显示不重启,建议统一或者给提示;
I643UNsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,cve修复详情,建议主机cve有缩进;
I643WDsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,查看cve修复详情页,建议日志格式化;
I64440src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,创建repo上传大于20M文件,前端系统卡死;
I6445Asrc-openEuler/hadoop【22.03 LTS SP1 RC1】【arm】hadoop软件包在x86架构存在,arm架构不存在
I6446Hsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】aops前端页面,cve修复列表,主机状态为空
I6446Zsrc-openEuler/deepin-terminal【22.03 SP1 round1】libqtermwidget5-devel卸载时libterminalwidget5.so.0移除失败
I6449Wsrc-openEuler/aops-apollo【22.03_LTS_SP1_RC1】【x86/arm】主机查看cve列表,建议增加cve修复状态字段;
I644AZsrc-openEuler/aops-apollo【22.03_LTS_SP1_RC1】【x86/arm】A-ops,不存在且已经修复过的cve,仍可执行修复;
I644CFsrc-openEuler/aops-apollo【22.03_LTS_SP1_RC1】【x86/arm】A-ops,下载repo模板中建议enabled打开;
I644E5src-openEuler/aops-ceres【22.03_LTS_SP1_RC1】【x86/arm】A-ops,命名之后配置文件需要统一;
I644RDsrc-openEuler/aops-apollo【22.03_LTS_SP1_RC1】【x86/arm】A-ops,偶现扫描主机后获取主机信息,报错500;
I644RYsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】aops前端页面,关闭主机后,进行cve修复,cve修复列表重置后,列表为空
I644S2src-openEuler/fwupd【2203_SP1_RC1_everything】【arm/x86】fwupd升级、降级过程存在报错信息:Failed to set unit properties on pesign.service: Unit pesign.service not found
I644Y1src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,主机下cve列表筛选添加严重性字段,报错传入参数错误;
I64563src-openEuler/gazelle【22.03 LTS SP1】【功能】大页内存只有1000MB时,启动lstack 4线程能启动成功
I645K5src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,查看任务下cve列表下host链接,缺少最新状态字段;
I645LHsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,关联cve列表缺少表头信息;
I645M1src-openEuler/afterburn【22.03 SP1 round1】afterburn卸载时有报错信息:missing the instance name
I645NKsrc-openEuler/gazelle【22.03 LTS SP1】成功启动lsatck时在日志中会有一些绑numa的fail信息
I645P6src-openEuler/gazelle【22.03 LTS SP1】【功能】系统可用内存不足时启动lsatck报错后退出会发生core dump
I646NKsrc-openEuler/ipvsadm[22.03-LTS-SP1]keepalived配置LVS的TUN模式,访问vip超时
I6475Gsrc-openEuler/timedatex【22.03 LTS SP1 RC1】【arm/x86 】开启selinux,timedatex.service服务启动之后,日志中打印(偶现):systemd method LoadUnit failed: SELinux policy denies access
I64777src-openEuler/plymouth【22.03 LTS SP1 RC1】【arm/x86 】plymouth-switch-root-initramfs.service服务启动之后,ExecStart后面打印:(code=exited, status=1/FAILURE)
I64782src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】请求删除repo接口,已用在主机的repo也会被删除
I6479Xsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】建议将“获取主机列表”接口中“status”字段的value规范
I647A1src-openEuler/patch-tracking【22.03 LTS SP1 RC1】【x86】patch-tracking软件包在x86架构中不存在,arm架构中存在
I647CEsrc-openEuler/aops-apollo【22.03_LTS_SP1_RC1】【x86/arm】A-ops,持续执行给主机漏洞扫描,报错查询数据库失败;
I647F9src-openEuler/aops-hermes【22.03_LTS_SP1_RC1】【x86/arm】A-ops,持续执行给主机漏洞扫描,前台提示“有两个主机在扫描”,建议固定分层处理;
I647FYsrc-openEuler/aops-apollo【22.03_LTS_SP1_RC1】【x86/arm】A-ops,/cve/host/get接口传入host_name无法查询出数据;
I64BLUsrc-openEuler/gazelle【22.03 LTS SP1】【资料】缺少ceph性能测试资料
I64BVJsrc-openEuler/icuicu build problem in openEuler-22.03-LTS-SP1
I64BXIsrc-openEuler/tpm2-toolstpm2-tools build problem in openEuler-22.03-LTS-SP1
I64C4Psrc-openEuler/mdadm【22.03 LTS SP1 RC1】【arm/x86】mdcheck_start.service和mdcheck_continue.service服务配置中启动命令文件不存在
I64C9Usrc-openEuler/libuvlibuv build problem in openEuler-22.03-LTS-SP1
I64CDJsrc-openEuler/hadoop-3.1【统一构建 openEuler-22.03-LTS-SP1】 hadoop-3.1 校验安装缺依赖问题
I64CDPsrc-openEuler/simdesimde build problem in openEuler-22.03-LTS-SP1
I64CEJsrc-openEuler/rubygem-bundler【统一构建 openEuler-22.03-LTS-SP1】 rubygem-bundler rubygem-pg linux-sgx-driver校验安装缺依赖问题
I64FE4src-openEuler/dde-file-managerdde-file-manager build problem in openEuler-22.03-LTS-SP1-Epol
I64HVCopenEuler/syscare【22.03-LTS-SP1】syscare-restore服务启动失败
I64OBOsrc-openEuler/aops-apollo【22.03_LTS_SP1_RC2】【x86/arm】A-ops,kernel相关cve执行结果有误;
I64OH0src-openEuler/aops-apollo【22.03_LTS_SP1_RC2】【x86/arm】A-ops,同时执行267 cve修复任务,出现504 Gateway timeout;
I64OPXsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops,执行主机漏洞扫描后,建议修改前台自动刷新间隔时间;
I64OVEsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops,任务修复列表,建议取消复选框;
I64P0Psrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops,cve扫描结果为“未知”,修复日志缺少相关log;
I64UQHsrc-openEuler/gcc【22.03-LTS-SP1】gcc合入补丁导致icu软件包构建失败
I64V3Xsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops,cve任务修复过程中,建议取消“查看报告”链接,此时未生成报告;
I64V7Osrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops,修复日志报告层级问题,建议保持统一;
I64WSFsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops,cve修复任务未执行前建议给出未执行状态;
I656WBsrc-openEuler/aops-apollo【22.03_LTS_SP1_RC2】【x86/arm】A-ops,分页选择20-30-40,查询cve列表,描述字段显示不全;
I64EZSsrc-openEuler/aops-diana【统一构建 openEuler-22.03-LTS-SP1-rc2 】aops-diana 安装失败
I64F07src-openEuler/kylin-scanner【统一构建 openEuler-22.03-LTS-SP1-rc2】 kylin-scanner安装失败
I64F0Jsrc-openEuler/kylin-photo-viewer【统一构建 openEuler-22.03-LTS-SP1-rc2】 kylin-photo-viewer安装失败
I64F18src-openEuler/ovirt-engine-dwh【统一构建 openEuler-22.03-LTS-SP1-rc2】ovirt-engine-dwh 安装失败
I64F1Csrc-openEuler/ovirt-engine-ui-extensions【统一构建 openEuler-22.03-LTS-SP1-rc2】 ovirt-engine-ui-extensions安装失败
I64F1Msrc-openEuler/ukui-control-center【统一构建 openEuler-22.03-LTS-SP1-rc2】 ukui-control-center 安装失败
I64F2Bsrc-openEuler/ukui-biometric-auth【统一构建 openEuler-22.03-LTS-SP1-rc2】 ukui-biometric-auth 安装失败
I64F2Msrc-openEuler/ukui-screensaver【统一构建 openEuler-22.03-LTS-SP1-rc2】 ukui-screensaver 安装失败
I64F3Bsrc-openEuler/toolbox【统一构建 openEuler-22.03-LTS-SP1-rc2】 toolbox 安装失败
I64F5Hsrc-openEuler/ukui-desktop-environment【统一构建 openEuler-22.03-LTS-SP1-rc2】 ukui-desktop-environment 安装失败
I64F98src-openEuler/ukui-greeter【统一构建 openEuler-22.03-LTS-SP1-rc2】 ukui-greeter安装失败
I64FATsrc-openEuler/ukui-settings-daemon【统一构建 openEuler-22.03-LTS-SP1-rc2】 ukui-settings-daemon安装失败
I64FW4src-openEuler/kernel海光CPU环境出现越界告警
I64HVQopenEuler/syscare【22.03-LTS-SP1】热补丁在active状态可以直接remove,与资料描述不符
I64HWDopenEuler/syscare【22.03-LTS-SP1】热补丁patch*.rpm卸载后,补丁对应版本空文件夹被残留
I64K3Usrc-openEuler/libnetfilter_conntracklibnetfilter_conntrack build problem in openEuler-22.03-LTS-SP1
I64KH0openEuler/X-diagnosis执行xdiagnose –inspect命令返回TypeError错误提示
I64KL7openEuler/X-diagnosis执行xdiagnose ntrace命令返回UnicodeDecodeError错误提示
I64MP1openEuler/gala-spider【22.03-LTS-SP1】gala-inference在安装包升级后,补充重启服务操作
I64N5Hsrc-openEuler/podman【22.03 LTS SP1 RC2】【arm/x86】podman软件包在x86和arm架构均不存在
I64N5LopenEuler/syscare【22.03-LTS-SP1】手动安装upatch.ko后,启动syscare-pre失败(file exits)
I64NENopenEuler/syscare【22.03-LTS-SP1】安装用户态热补丁默认为deactive状态,应当为not-apply状态
I64NLQsrc-openEuler/gala-spider【22.03-LTS-SP1】gala-inference在安装包升级后,补充重启服务操作
I64NVCopenEuler/syscare【22.03-LTS-SP1】内核补丁与运行版本不一致,执行syscare apply报错不准确
I64O8Gsrc-openEuler/hadoop【2203_SP1_RC2_everything】【arm/x86】hadoop相关包在arm和x86架构的版本不一致
I64OGTopenEuler/syscare【22.03-LTS-SP1】内核态热补丁在active状态下卸载patch.rpm包,补丁功能仍然存在
I64OK6openEuler/syscare【22.03-LTS-SP1】内核态热补丁active之后执行deactive,再次执行apply失败
I64OL3openEuler/openstack[22.03 LTS SP1][Train] itsdangerous版本过高,keystone报错
I64PF3src-openEuler/dde-qt-dbus-factory【22.03 SP1 round2 arm/86】22.03 SP1 round2转测源中缺少dde-qt-dbus-factory包
I64PJ4src-openEuler/ukui-interface【22.03 SP1 round2 arm/86】22.03 SP1 round2转测源中缺少ukui-interface包
I64PNAsrc-openEuler/ukui-notification-daemon【22.03 SP1 round2 arm/86】22.03 SP1 round2转测源中缺少ukui-notification-daemon包
I64PS2src-openEuler/rrdtool【22.03 LTS SP1 RC2】【arm/x86】rrdcached.socket服务stop之后启动rrdcached.service失败,报错:bind(/tmp/rrdcached.sock) failed: Address already in use
I64PWEopenEuler/oec-hardwareopenEuler22.03-LTS-Beta 系统中使用dnf list命令读取出来的数据不是想要的数据
I64QEOsrc-openEuler/dde-control-center【22.03 SP1 round2 arm/86】22.03 SP1 round2转测源中缺少dde-control-center包
I64RQTopenEuler/X-diagnosisREADME缺少编译、使用说明等
I64S32src-openEuler/ansible-2.9ansible-2.9 build problem in openEuler-22.03-LTS-SP1-Epol
I64S63src-openEuler/ncbi-blastncbi-blast build problem in openEuler-22.03-LTS-SP1-Epol
I64SLIsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops,设置repo后,建议repo列表倒序排列
I64SRAsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops,任务列表中,“类型”列的筛选条件和实际显示值不一致
I64SUZsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops,在主机列表页面执行cve修复任务,任务详情页无滚动条
I64U6ZopenEuler/X-diagnosis执行xdiagnose –inspect命令返回ZeroDivisionError错误提示
I64UH1src-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops前端页面,上传安全公告,文件权限111,提示无响应
I64VT7src-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】aops前端页面,上传安全公告,上传xml文件并选择"受影响”,报错"internal server error”
I64WN2src-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】REPO设置任务页面,搜索无效
I64WY9src-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops前端页面,建议执行失败的单个任务可以重新执行
I64WZEopenEuler/secGear生成异步函数时缺少分号,导致编译失败
I64X0Osrc-openEuler/redshiftredshift build problem in openEuler-22.03-LTS-SP1-Epol
I64X2Isrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops前端页面,进度条100%,任务状态运行中
I64XXNopenEuler/X-diagnosis执行xd_sysinspect命令返回cannot remove xxx.dat.gz
I64Y7Esrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops前端页面,建议cve数量分开展示为受影响的cve数量和不受影响的cve数量,目前展示结果有歧义
I64Y7Wsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops前端页面,建议所有翻页组件展示总数量
I64YKDopenEuler/X-diagnosisxd_scsiiotrace -p 无法解析0x0
I64ZHFsrc-openEuler/check【22.03 SP1 round2 arm/x86】check包缺少编译依赖make
I6505Bsrc-openEuler/obs-bundled-gems【22.03 SP1 round2 arm/x86】obs-bundled-gems包缺少编译依赖make
I650CFsrc-openEuler/ukui-desktop-environment22.03 sp1默认安装UKUI后,缺少ukui-notebook等组件
I650DYsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】新建repo源页面,改变repo源内容文本框大小,再次打开页面无法恢复默认大小
I6513Zsrc-openEuler/firebird【22.03 SP1 round2 arm/x86】firebird包编译失败
I65164openEuler/gcc【22.03 LTS-SP1】【arm】【Angha】-O3 -fwhole-program -flto-partition=one -fipa-struct-reorg=6编译ICE: during IPA pass: struct_reorg:internal compiler error: Segmentation fault
I651DLopenEuler/X-diagnosis缺少使用说明文档
I6528Lsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】上传安全公告选择zip文件为2.8M,报错413 Request Entity Too Large
I652IZsrc-openEuler/openjdk-1.8.0【统一构建openEuler-22.03-LTS-SP1-rc2】java-1.8.0-openjdk-headless 安装报错
I652KXsrc-openEuler/qemu【22.03 SP1 round2 arm/x86】qemu包缺少编译依赖make
I652MRsrc-openEuler/gazelle【22.03 LTS SP1】【资料】Gazelle使用指南需要补充最新特性使用
I6538JopenEuler/X-diagnosisxdiag ntrace -t 设置超时时间报错
I6544Zsrc-openEuler/openssl【证书兼容】使老的非标准的自签名证书无法被识别
I6557Qsrc-openEuler/gazelle【22.03 LTS SP1】【功能】客户端内核态和用户态混流,服务端可以建立连接但是收不到包
I65622src-openEuler/gala-gopher【22.03_LTS_SP1_RC2】【x86/arm】gala-gopher存在不安全的编译选项STRIP
I6564Bsrc-openEuler/golang【22.03_LTS_SP1_RC2】【x86/arm】golang存在不安全的编译选项PIE、STRIP
I65664src-openEuler/grub2【22.03_LTS_SP1_RC2】【x86/arm】grub2存在不安全的编译选项PIE
I6566Rsrc-openEuler/k3s【22.03_LTS_SP1_RC2】【x86/arm】k3s存在不安全的编译选项PIE
I65672src-openEuler/k3s-plugins【22.03_LTS_SP1_RC2】【x86/arm】k3s-plugins存在不安全的编译选项PIE
I6567Jsrc-openEuler/alsa-firmware【22.03_LTS_SP1_RC2】【x86/arm】alsa-firmware存在不安全的编译选项PIE、STRIP
I6567Vsrc-openEuler/arm-trusted-firmware【22.03_LTS_SP1_RC2】【x86/arm】arm-trusted-firmware存在不安全的编译选项PIE、STRIP
I65688src-openEuler/biometric-authentication【22.03_LTS_SP1_RC2】【x86/arm】biometric-authentication存在不安全的编译选项STRIP、RPATH
I6568Isrc-openEuler/dyninst【22.03_LTS_SP1_RC2】【x86/arm】dyninst存在不安全的编译选项PIE、STRIP
I6568Tsrc-openEuler/evolution-data-server【22.03_LTS_SP1_RC2】【x86/arm】evolution-data-server存在不安全的编译选项RPATH
I6568Ysrc-openEuler/gcc-cross【22.03_LTS_SP1_RC2】【x86/arm】gcc-cross存在不安全的编译选项PIE、RPATH、STRIP
I6569Nsrc-openEuler/openjdk-1.8.0【22.03_LTS_SP1_RC2】【x86/arm】java-1.8.0-openjdk存在不安全的编译选项RPATH、STRIP
I6569Psrc-openEuler/llvm【22.03_LTS_SP1_RC2】【x86/arm】llvm存在不安全的编译选项PIE、STRIP
I656A6src-openEuler/pycharm-community【22.03_LTS_SP1_RC2】【x86/arm】pycharm-community存在不安全的编译选项STRIP、PIE、RPATH
I656YWsrc-openEuler/libuv【22.03 SP1 round2 arm/x86】libuv包编译失败
I657UNsrc-openEuler/authz【22.03_LTS_SP1_RC2】【x86/arm】authz存在不安全的编译选项STRIP
I657VEsrc-openEuler/blackbox_exporter【22.03_LTS_SP1_RC2】【x86/arm】blackbox_exporter存在不安全的编译选项PIE、STRIP
I657VGsrc-openEuler/bpftrace【22.03_LTS_SP1_RC2】【x86/arm】bpftrace存在不安全的编译选项STRIP
I657VHsrc-openEuler/cadvisor【22.03_LTS_SP1_RC2】【x86/arm】cadvisor存在不安全的编译选项STRIP
I657VLsrc-openEuler/cfitsio【22.03_LTS_SP1_RC2】【x86/arm】cfitsio存在不安全的编译选项RPATH、
I657VMsrc-openEuler/cockpit【22.03_LTS_SP1_RC2】【x86/arm】cockpit存在不安全的编译选项STRIP
I657VOsrc-openEuler/compiler-rt【22.03_LTS_SP1_RC2】【x86/arm】compiler-rt存在不安全的编译选项RPATH、
I657VPsrc-openEuler/containernetworking-plugins【22.03_LTS_SP1_RC2】【x86/arm】containernetworking-plugins存在不安全的编译选项PIE、STRIP
I657VSsrc-openEuler/dde-api【22.03_LTS_SP1_RC2】【x86/arm】dde-api存在不安全的编译选项PIE、STRIP
I657VTsrc-openEuler/dde-daemon【22.03_LTS_SP1_RC2】【x86/arm】dde-daemon存在不安全的编译选项STRIP
I657VXsrc-openEuler/deepin-dbus-generator【22.03_LTS_SP1_RC2】【x86/arm】deepin-dbus-generator存在不安全的编译选项PIE、STRIP
I657W0src-openEuler/deepin-editor【22.03_LTS_SP1_RC2】【x86/arm】deepin-editor存在不安全的编译选项STRIP
I657W3src-openEuler/deepin-graphics-driver-manager【22.03_LTS_SP1_RC2】【x86/arm】deepin-graphics-driver-manager存在不安全的编译选项STRIP
I657W5src-openEuler/deepin-pw-check【22.03_LTS_SP1_RC2】【x86/arm】deepin-pw-check存在不安全的编译选项STRIP
I657W7src-openEuler/deepin-system-monitor【22.03_LTS_SP1_RC2】【x86/arm】deepin-system-monitor存在不安全的编译选项STRIP
I657W8src-openEuler/delve【22.03_LTS_SP1_RC2】【x86/arm】delve存在不安全的编译选项PIE、STRIP
I657WAsrc-openEuler/docbook5-style-xsl【22.03_LTS_SP1_RC2】【x86/arm】docbook5-style-xsl存在不安全的编译选项RPATH、
I657WIsrc-openEuler/freeimage【22.03_LTS_SP1_RC2】【x86/arm】freeimage存在不安全的编译选项STRIP
I657WJsrc-openEuler/gcc【22.03_LTS_SP1_RC2】【x86/arm】gcc存在不安全的编译选项RPATH、
I657WLsrc-openEuler/giflib【22.03_LTS_SP1_RC2】【x86/arm】giflib存在不安全的编译选项STRIP
I657WSsrc-openEuler/gromacs【22.03_LTS_SP1_RC2】【x86/arm】gromacs存在不安全的编译选项RPATH、
I657WZsrc-openEuler/hikptool【22.03_LTS_SP1_RC2】【x86/arm】hikptool存在不安全的编译选项PIE、RPATH、STRIP
I657X1src-openEuler/hping【22.03_LTS_SP1_RC2】【x86/arm】hping存在不安全的编译选项STRIP
I657X2src-openEuler/ibus-m17n【22.03_LTS_SP1_RC2】【x86/arm】ibus-m17n存在不安全的编译选项STRIP
I657X4src-openEuler/icedtea-web【22.03_LTS_SP1_RC2】【x86/arm】icedtea-web存在不安全的编译选项STRIP
I657X6src-openEuler/indicator-china-weather【22.03_LTS_SP1_RC2】【x86/arm】indicator-china-weather存在不安全的编译选项STRIP
I657X7src-openEuler/iniparser【22.03_LTS_SP1_RC2】【x86/arm】iniparser存在不安全的编译选项RPATH、STRIP
I6580Ksrc-openEuler/ipwatchd【22.03_LTS_SP1_RC2】【x86/arm】ipwatchd存在不安全的编译选项STRIP
I6580Nsrc-openEuler/jansi-native【22.03_LTS_SP1_RC2】【x86/arm】jansi-native存在不安全的编译选项STRIP
I6580Vsrc-openEuler/kronosnet【22.03_LTS_SP1_RC2】【x86/arm】kronosnet存在不安全的编译选项RPATH、
I65810src-openEuler/kylin-burner【22.03_LTS_SP1_RC2】【x86/arm】kylin-burner存在不安全的编译选项STRIP
I65811src-openEuler/kylin-calculator【22.03_LTS_SP1_RC2】【x86/arm】kylin-calculator存在不安全的编译选项STRIP
I65812src-openEuler/kylin-display-switch【22.03_LTS_SP1_RC2】【x86/arm】kylin-display-switch存在不安全的编译选项STRIP
I65814src-openEuler/kylin-ipmsg【22.03_LTS_SP1_RC2】【x86/arm】kylin-ipmsg存在不安全的编译选项STRIP
I65815src-openEuler/kylin-music【22.03_LTS_SP1_RC2】【x86/arm】kylin-music存在不安全的编译选项STRIP
I65816src-openEuler/kylin-photo-viewer【22.03_LTS_SP1_RC2】【x86/arm】kylin-photo-viewer存在不安全的编译选项STRIP
I65817src-openEuler/kylin-recorder【22.03_LTS_SP1_RC2】【x86/arm】kylin-recorder存在不安全的编译选项STRIP
I6581Csrc-openEuler/kylin-scanner【22.03_LTS_SP1_RC2】【x86/arm】kylin-scanner存在不安全的编译选项STRIP
I6581Dsrc-openEuler/kylin-screenshot【22.03_LTS_SP1_RC2】【x86/arm】kylin-screenshot存在不安全的编译选项STRIP
I6581Gsrc-openEuler/kylin-usb-creator【22.03_LTS_SP1_RC2】【x86/arm】kylin-usb-creator存在不安全的编译选项STRIP
I6581Jsrc-openEuler/kylin-user-guide【22.03_LTS_SP1_RC2】【x86/arm】kylin-user-guide存在不安全的编译选项STRIP
I6581Lsrc-openEuler/libdrm【22.03_LTS_SP1_RC2】【x86/arm】libdrm存在不安全的编译选项RPATH、
I6581Ssrc-openEuler/libyang【22.03_LTS_SP1_RC2】【x86/arm】libyang存在不安全的编译选项STRIP
I6581Tsrc-openEuler/libyubikey【22.03_LTS_SP1_RC2】【x86/arm】libyubikey存在不安全的编译选项STRIP
I6581Usrc-openEuler/linux-firmware【22.03_LTS_SP1_RC2】【x86/arm】linux-firmware存在不安全的编译选项PIE、STRIP
I6581Xsrc-openEuler/llvm-bolt【22.03_LTS_SP1_RC2】【x86/arm】llvm-bolt存在不安全的编译选项RPATH、STRIP
I65820src-openEuler/lz4-java【22.03_LTS_SP1_RC2】【x86/arm】lz4-java存在不安全的编译选项STRIP
I65821src-openEuler/miniasm【22.03_LTS_SP1_RC2】【x86/arm】miniasm存在不安全的编译选项STRIP
I65823src-openEuler/mongo-c-driver【22.03_LTS_SP1_RC2】【x86/arm】mongo-c-driver存在不安全的编译选项RPATH、
I65825src-openEuler/mstflint【22.03_LTS_SP1_RC2】【x86/arm】mstflint存在不安全的编译选项STRIP
I65828src-openEuler/netcdf【22.03_LTS_SP1_RC2】【x86/arm】netcdf存在不安全的编译选项RPATH
I6582Bsrc-openEuler/nethogs【22.03_LTS_SP1_RC2】【x86/arm】nethogs存在不安全的编译选项STRIP
I6582Esrc-openEuler/nvwa【22.03_LTS_SP1_RC2】【x86/arm】nvwa存在不安全的编译选项STRIP
I6582Gsrc-openEuler/obs-bundled-gems【22.03_LTS_SP1_RC2】【x86/arm】obs-bundled-gems存在不安全的编译选项RPATH、
I6582Isrc-openEuler/ocaml-gettext【22.03_LTS_SP1_RC2】【x86/arm】ocaml-gettext存在不安全的编译选项STRIP
I6582Osrc-openEuler/oec-hardware【22.03_LTS_SP1_RC2】【x86/arm】oec-hardware存在不安全的编译选项STRIP
I6582Ssrc-openEuler/openjfx8【22.03_LTS_SP1_RC2】【x86/arm】openjfx8存在不安全的编译选项STRIP
I65836src-openEuler/peony-extensions【22.03_LTS_SP1_RC2】【x86/arm】peony-extensions存在不安全的编译选项STRIP
I65839src-openEuler/pushgateway【22.03_LTS_SP1_RC2】【x86/arm】pushgateway存在不安全的编译选项PIE、STRIP
I6583Bsrc-openEuler/python-libyang【22.03_LTS_SP1_RC2】【x86/arm】python-libyang存在不安全的编译选项STRIP
I6583Esrc-openEuler/qemu【22.03_LTS_SP1_RC2】【x86/arm】qemu存在不安全的编译选项PIE、STRIP
I6583Msrc-openEuler/samba【22.03_LTS_SP1_RC2】【x86/arm】samba存在不安全的编译选项RPATH、
I6583Osrc-openEuler/sassc【22.03_LTS_SP1_RC2】【x86/arm】sassc存在不安全的编译选项STRIP
I6583Rsrc-openEuler/skylark【22.03_LTS_SP1_RC2】【x86/arm】skylark存在不安全的编译选项STRIP
I6583Usrc-openEuler/startdde【22.03_LTS_SP1_RC2】【x86/arm】startdde存在不安全的编译选项PIE、STRIP
I6583Vsrc-openEuler/stratovirt【22.03_LTS_SP1_RC2】【x86/arm】stratovirt存在不安全的编译选项PIE、
I6583Ysrc-openEuler/uadk_engine【22.03_LTS_SP1_RC2】【x86/arm】uadk_engine存在不安全的编译选项STRIP
I65840src-openEuler/ukui-biometric-auth【22.03_LTS_SP1_RC2】【x86/arm】ukui-biometric-auth存在不安全的编译选项STRIP
I65841src-openEuler/ukui-greeter【22.03_LTS_SP1_RC2】【x86/arm】ukui-greeter存在不安全的编译选项STRIP
I65844src-openEuler/ukui-interface【22.03_LTS_SP1_RC2】【x86/arm】ukui-interface存在不安全的编译选项STRIP
I65847src-openEuler/ukui-notification-daemon【22.03_LTS_SP1_RC2】【x86/arm】ukui-notification-daemon存在不安全的编译选项STRIP
I65848src-openEuler/ukui-panel【22.03_LTS_SP1_RC2】【x86/arm】ukui-panel存在不安全的编译选项STRIP
I6584Asrc-openEuler/ukui-session-manager【22.03_LTS_SP1_RC2】【x86/arm】ukui-session-manager存在不安全的编译选项STRIP
I6584Csrc-openEuler/ukui-settings-daemon【22.03_LTS_SP1_RC2】【x86/arm】ukui-settings-daemon存在不安全的编译选项STRIP
I6584Dsrc-openEuler/ukui-system-monitor【22.03_LTS_SP1_RC2】【x86/arm】ukui-system-monitor存在不安全的编译选项STRIP
I6584Fsrc-openEuler/ukylin-feedback-client【22.03_LTS_SP1_RC2】【x86/arm】ukylin-feedback-client存在不安全的编译选项STRIP
I6584Hsrc-openEuler/youker-assistant【22.03_LTS_SP1_RC2】【x86/arm】youker-assistant存在不安全的编译选项STRIP
I6584Lsrc-openEuler/digest-list-tools【22.03_LTS_SP1_RC2】【x86/arm】digest-list-tools存在不安全的编译选项PIE、
I6585YopenEuler/X-diagnosis执行xd_tcpreststack命令提示stack_map, BPF_ANNOTATE_KV_PAIR, stackinfo_map已废止
I658H7openEuler/X-diagnosis执行xd_tcpskinfo 命令提示tcpinfo_map,BPF_ANNOTATE_KV_PAIR已废止
I658IFopenEuler/X-diagnosis执行xd_arpstormcheck命令提示arpcheck_map, BPF_ANNOTATE_KV_PAIR已废止
I65A1OopenEuler/gcc【22.03 LTS-SP1】【arm】【codedb】-O3 -ftree-slp-transpose-vectorize编译mcsema ICE: during GIMPLE pass: ldist:internal compiler error: Segmentation fault
I65BPOsrc-openEuler/oemaker[22.03-LTS-SP1]legacy模式下无法直接进入rescue模式
I65BUFopenEuler/X-diagnosisxdiag hook 命令 –dev –host 参数不生效
I65C72openEuler/syscare【22.03-LTS-SP1】nginx热补丁编译失败,匹配debuginfo文件失败
I65F8MopenEuler/X-diagnosisxd_tcpskinfo -p 端口筛选,部分端口筛选不生效
I65FJXsrc-openEuler/gazelle【22.03 LTS SP1】【功能】带ltran启动时,使用pdump抓包,抓ltran和lstack的包都会报错
I65FQHsrc-openEuler/anaconda【2203_SP1_RC2_安装】【x86】安装设置界面对比之前版本,存在警告信息:处理器启用了同步多线程
I65FQNsrc-openEuler/openjdk-latest【22.03_LTS_SP1_RC2】【x86/arm】openjdk-latest存在不安全的编译选项RPATH、STRIP
I65FSAsrc-openEuler/openjdk-11【22.03_LTS_SP1_RC2】【x86/arm】openjdk-11存在不安全的编译选项RPATH、STRIP
I65FSOsrc-openEuler/openjfx11【22.03_LTS_SP1_RC2】【x86/arm】openjfx11存在不安全的编译选项STRIP
I65FU2src-openEuler/uwsgi【22.03_LTS_SP1_RC2】【x86/arm】uwsgi存在不安全的编译选项RPATH
I65FUMsrc-openEuler/afterburn【22.03_LTS_SP1_RC2】【x86/arm】afterburn存在不安全的编译选项STRIP
I65FW4src-openEuler/ssh-key-dir【22.03_LTS_SP1_RC2】【x86/arm】ssh-key-dir存在不安全的编译选项STRIP
I65FWQsrc-openEuler/nestos-installer【22.03_LTS_SP1_RC2】【x86/arm】nestos-installer存在不安全的编译选项STRIP
I65GA5src-openEuler/anaconda[22.03-LTS-SP1]自动分区默认没有swap分区
I65IMJopenEuler/nvwa【ARM】【2203-LTS-SP1】nvwa-restore.yaml 配置文件最后一行需要一个换行符
I65JQTsrc-openEuler/gazelle【22.03 LTS SP1】【功能】独立使用多网卡场景下,调测参数不可用
I65M63src-openEuler/lshw【22.03_LTS_SP1_RC2】lshw包版本需要从B.02.19.2-1更新到B.02.19.2-2
I65M64src-openEuler/userspace-rcu【22.03_LTS_SP1_RC2】userspace-rcu包版本需要从0.13.0-4更新到0.13.0-5
I65M65src-openEuler/TCP_option_address【22.03_LTS_SP1_RC2】TCP_option_address包版本需要从1.0.0-1更新到1.0.0-3
I65M66src-openEuler/kexec-tools【22.03_LTS_SP1_RC2】kexec-tools包版本需要从2.0.23-7更新到2.0.23-9
I65M67src-openEuler/jack-audio-connection-kit【22.03_LTS_SP1_RC2】jack-audio-connection-kit包版本需要从1.9.14-2更新到1.9.14-3
I65M68src-openEuler/libgexiv2【22.03_LTS_SP1_RC2】libgexiv2包版本需要从0.12.1-1更新到0.12.1-2
I65M69src-openEuler/perl-Pod-Checker【22.03_LTS_SP1_RC2】perl-Pod-Checker包版本需要从1.74-1更新到1.74-2
I65M6Asrc-openEuler/blueman【22.03_LTS_SP1_RC2】blueman包版本需要从2.1.4-1更新到2.2.2-1
I65M6Bsrc-openEuler/open-iscsi【22.03_LTS_SP1_RC2】open-iscsi包版本需要从2.1.5-9更新到2.1.5-10
I65M6Csrc-openEuler/dbus-broker【22.03_LTS_SP1_RC2】dbus-broker包版本需要从29-3v更新到29-5v
I65M6Dsrc-openEuler/nspr【22.03_LTS_SP1_RC2】nspr包版本需要从4.32.0-2更新到4.32.0-4
I65M6Esrc-openEuler/perl-Encode【22.03_LTS_SP1_RC2】perl-Encode包版本需要从3.16-2更新到3.16-3
I65M6Fsrc-openEuler/libhugetlbfs【22.03_LTS_SP1_RC2】libhugetlbfs包版本需要从2.23-2更新到2.23-3
I65M6Gsrc-openEuler/squashfs-tools【22.03_LTS_SP1_RC2】squashfs-tools包版本需要从4.5-2更新到4.5-4
I65M6Hsrc-openEuler/kylin-video【22.03_LTS_SP1_RC2】kylin-video包版本需要从3.1.3-6更新到3.1.3-7
I65M6Isrc-openEuler/thrift【22.03_LTS_SP1_RC2】thrift包版本需要从0.14.0-4更新到0.14.0-5
I65M6Ksrc-openEuler/libuv【22.03_LTS_SP1_RC2】libuv包版本需要从1.42.0-2更新到1.42.0-3
I65M6Lsrc-openEuler/qt5-ukui-platformtheme【22.03_LTS_SP1_RC2】qt5-ukui-platformtheme包版本需要从1.0.8-4更新到1.0.8-5
I65M6Msrc-openEuler/eog【22.03_LTS_SP1_RC2】eog包版本需要从3.38.3-3更新到3.38.3-4
I65M6Nsrc-openEuler/luarocks【22.03_LTS_SP1_RC2】luarocks包版本需要从3.5.0-1更新到3.5.0-2
I65M6Osrc-openEuler/tzdata【22.03_LTS_SP1_RC2】tzdata包版本需要从2022a-8更新到2022a-11
I65M6Psrc-openEuler/ukui-settings-daemon【22.03_LTS_SP1_RC2】ukui-settings-daemon包版本需要从3.0.1-5更新到3.0.1-7
I65M6Qsrc-openEuler/libpq【22.03_LTS_SP1_RC2】libpq包版本需要从13.7-1更新到13.7-2
I65M6Rsrc-openEuler/quota【22.03_LTS_SP1_RC2】quota包版本需要从4.06-6更新到4.06-7
I65M6Ssrc-openEuler/ukui-system-monitor【22.03_LTS_SP1_RC2】ukui-system-monitor包版本需要从2.0.10-4更新到2.0.10-5
I65M6Tsrc-openEuler/openresty-openssl111【22.03_LTS_SP1_RC2】openresty-openssl111包版本需要从1.1.1h-1更新到1.1.1h-2
I65M6Usrc-openEuler/tracker-miners【22.03_LTS_SP1_RC2】tracker-miners包版本需要从2.3.5-4更新到2.3.5-5
I65M6Vsrc-openEuler/redis5【22.03_LTS_SP1_RC2】redis5包版本需要从5.0.7-4更新到5.0.7-5
I65M6Wsrc-openEuler/mariadb-connector-c【22.03_LTS_SP1_RC2】mariadb-connector-c包版本需要从3.1.13-2更新到3.1.13-4
I65M6Xsrc-openEuler/redis6【22.03_LTS_SP1_RC2】redis6包版本需要从6.2.7-1更新到6.2.7-2
I65M6Zsrc-openEuler/tracker【22.03_LTS_SP1_RC2】tracker包版本需要从2.3.6-2更新到2.3.6-3
I65M70src-openEuler/osinfo-db【22.03_LTS_SP1_RC2】osinfo-db包版本需要从20220214-1更新到20220214-3
I65M71src-openEuler/gedit【22.03_LTS_SP1_RC2】gedit包版本需要从3.38.2-2更新到3.38.2-3
I65M72src-openEuler/python-mako【22.03_LTS_SP1_RC2】python-mako包版本需要从1.1.4-2更新到1.1.4-5
I65M73src-openEuler/accountsservice【22.03_LTS_SP1_RC2】accountsservice包版本需要从0.6.55-1更新到0.6.55-2
I65M74src-openEuler/gtk-doc【22.03_LTS_SP1_RC2】gtk-doc包版本需要从1.33.2-4更新到1.33.2-5
I65NS2src-openEuler/trousers【22.03_LTS_SP1_RC2】trousers包版本需要从0.3.15-1更新到0.3.15-2
I65NS3src-openEuler/kata_integration【22.03_LTS_SP1_RC2】kata_integration包版本需要从v1.0.0-6更新到v1.0.0-7
I65NS4src-openEuler/SDL2【22.03_LTS_SP1_RC2】SDL2包版本需要从2.0.12-4更新到2.0.12-5
I65NS5src-openEuler/elfutils【22.03_LTS_SP1_RC2】elfutils包版本需要从0.185-14更新到0.185-15
I65NS6src-openEuler/color-filesystem【22.03_LTS_SP1_RC2】color-filesystem包版本需要从1-16v更新到1-17v
I65NS7src-openEuler/libXpm【22.03_LTS_SP1_RC2】libXpm包版本需要从3.5.13-2更新到3.5.13-3
I65NS8src-openEuler/emacs【22.03_LTS_SP1_RC2】emacs包版本需要从27.2-5更新到27.2-8
I65NS9src-openEuler/checkpolicy【22.03_LTS_SP1_RC2】checkpolicy包版本需要从3.3-1更新到3.3-2
I65NSAsrc-openEuler/efi-rpm-macros【22.03_LTS_SP1_RC2】efi-rpm-macros包版本需要从4-8v更新到4-9v
I65NSBsrc-openEuler/python-inotify【22.03_LTS_SP1_RC2】python-inotify包版本需要从0.9.6-18更新到0.9.6-19
I65NSCsrc-openEuler/iptraf-ng【22.03_LTS_SP1_RC2】iptraf-ng包版本需要从1.2.1-2更新到1.2.1-3
I65NSDsrc-openEuler/httpd【22.03_LTS_SP1_RC2】httpd包版本需要从2.4.51-9更新到2.4.51-10
I65NSEsrc-openEuler/numpy【22.03_LTS_SP1_RC2】numpy包版本需要从1.21.4-4更新到1.21.4-6
I65NSFsrc-openEuler/libsepol【22.03_LTS_SP1_RC2】libsepol包版本需要从3.3-2更新到3.3-3
I65NSGsrc-openEuler/wildfly-core【22.03_LTS_SP1_RC2】wildfly-core包版本需要从2.2.0-3更新到2.2.0-4
I65NSHsrc-openEuler/lzo【22.03_LTS_SP1_RC2】lzo包版本需要从2.10-2更新到2.10-3
I65NSIsrc-openEuler/lwip【22.03_LTS_SP1_RC2】lwip包版本需要从2.1.3-27更新到2.1.3-28
I65NSKsrc-openEuler/clang【22.03_LTS_SP1_RC2】clang包版本需要从12.0.1-2更新到12.0.1-3
I65NSLsrc-openEuler/krb5【22.03_LTS_SP1_RC2】krb5包版本需要从1.19.2-3更新到1.19.2-4
I65NSMsrc-openEuler/compiler-rt【22.03_LTS_SP1_RC2】compiler-rt包版本需要从12.0.1-1更新到12.0.1-2
I65NSNsrc-openEuler/python-matplotlib【22.03_LTS_SP1_RC2】python-matplotlib包版本需要从3.4.3-2更新到3.6.2-1
I65NSOsrc-openEuler/fmt【22.03_LTS_SP1_RC2】fmt包版本需要从8.0.1-1更新到8.0.1-2
I65NSPsrc-openEuler/LibRaw【22.03_LTS_SP1_RC2】LibRaw包版本需要从0.20.2-4更新到0.20.2-5
I65NSQsrc-openEuler/HikariCP【22.03_LTS_SP1_RC2】HikariCP包版本需要从2.4.3-6更新到2.4.3-7
I65NSRsrc-openEuler/hyphen【22.03_LTS_SP1_RC2】hyphen包版本需要从2.8.8-14更新到2.8.8-15
I65NSSsrc-openEuler/avalon-logkit【22.03_LTS_SP1_RC2】avalon-logkit包版本需要从2.1-34更新到2.1-35
I65NSTsrc-openEuler/apache-commons-io【22.03_LTS_SP1_RC2】apache-commons-io包版本需要从2.6-7更新到2.6-8
I65NSUsrc-openEuler/ksh【22.03_LTS_SP1_RC2】ksh包版本需要从2020.0.0-9更新到2020.0.0-10
I65NSVsrc-openEuler/datanucleus-core【22.03_LTS_SP1_RC2】datanucleus-core包版本需要从3.2.15-3更新到3.2.15-4
I65NSWsrc-openEuler/festival【22.03_LTS_SP1_RC2】festival包版本需要从1.96-44更新到1.96-45
I65NSXsrc-openEuler/wildfly-security-manager【22.03_LTS_SP1_RC2】wildfly-security-manager包版本需要从1.1.2-2更新到1.1.2-3
I65NSYsrc-openEuler/python-anyjson【22.03_LTS_SP1_RC2】python-anyjson包版本需要从0.3.3-2更新到0.3.3-3
I65NSZsrc-openEuler/mvapich2【22.03_LTS_SP1_RC2】mvapich2包版本需要从2.3.6-1更新到2.3-11
I65NT0src-openEuler/python-filelock【22.03_LTS_SP1_RC2】python-filelock包版本需要从3.0.12-2更新到3.0.12-3
I65NT2src-openEuler/lame【22.03_LTS_SP1_RC2】lame包版本需要从3.100-9更新到3.100-10
I65NT3src-openEuler/jgroups【22.03_LTS_SP1_RC2】jgroups包版本需要从3.6.10-8更新到3.6.10-9
I65NT4src-openEuler/libzip【22.03_LTS_SP1_RC2】libzip包版本需要从1.8.0-1更新到1.8.0-2
I65NT5src-openEuler/tre【22.03_LTS_SP1_RC2】tre包版本需要从0.8.0-1更新到0.8.0-2
I65NT6src-openEuler/openjfx8【22.03_LTS_SP1_RC2】openjfx8包版本需要从8.0.202-27.b07更新到8u340-1
I65NT7src-openEuler/jemalloc【22.03_LTS_SP1_RC2】jemalloc包版本需要从5.2.1-1更新到5.2.1-3
I65NT8src-openEuler/gettext【22.03_LTS_SP1_RC2】gettext包版本需要从0.21.1-1更新到0.21-5
I65NT9src-openEuler/vim【22.03_LTS_SP1_RC2】vim包版本需要从9.0-3更新到9.0-4
I65NTAsrc-openEuler/golang【22.03_LTS_SP1_RC2】golang包版本需要从1.17.3-10更新到1.17.3-12
I65NTBsrc-openEuler/nss-mdns【22.03_LTS_SP1_RC2】nss-mdns包版本需要从0.15.1-2更新到0.15.1-3
I65NTCsrc-openEuler/mysql【22.03_LTS_SP1_RC2】mysql包版本需要从8.0.29-1更新到8.0.29-2
I65NTDsrc-openEuler/libnetfilter_conntrack【22.03_LTS_SP1_RC2】libnetfilter_conntrack包版本需要从1.0.8-4更新到1.0.8-5
I65NTEsrc-openEuler/busybox【22.03_LTS_SP1_RC2】busybox包版本需要从1.34.1-16更新到1.34.1-17
I65NTFsrc-openEuler/lxc【22.03_LTS_SP1_RC2】lxc包版本需要从4.0.3-2022102403更新到4.0.3-2022102404
I65NTGsrc-openEuler/xinetd【22.03_LTS_SP1_RC2】xinetd包版本需要从2.3.15-34更新到2.3.15-35
I65NTHsrc-openEuler/hunspell【22.03_LTS_SP1_RC2】hunspell包版本需要从1.7.0-10更新到1.7.0-11
I65NTIsrc-openEuler/pam【22.03_LTS_SP1_RC2】pam包版本需要从1.5.2-3更新到1.5.2-4
I65NTJsrc-openEuler/snappy【22.03_LTS_SP1_RC2】snappy包版本需要从1.1.9-1更新到1.1.9-2
I65NTKsrc-openEuler/nss_nis【22.03_LTS_SP1_RC2】nss_nis包版本需要从3.1-1更新到3.1-2
I65NTLsrc-openEuler/metrics【22.03_LTS_SP1_RC2】metrics包版本需要从3.1.2-1更新到3.1.2-2
I65NTMsrc-openEuler/libsemanage【22.03_LTS_SP1_RC2】libsemanage包版本需要从3.3-3更新到3.3-4
I65NTNsrc-openEuler/libconfig【22.03_LTS_SP1_RC2】libconfig包版本需要从1.7.3-2更新到1.7.3-3
I65NTOsrc-openEuler/giflib【22.03_LTS_SP1_RC2】giflib包版本需要从5.2.1-3更新到5.2.1-4
I65NTPsrc-openEuler/SDL【22.03_LTS_SP1_RC2】SDL包版本需要从1.2.15-38更新到1.2.15-39
I65OXUsrc-openEuler/apr-util【22.03_LTS_SP1_RC2】apr-util包版本需要从1.6.1-12更新到1.6.1-13
I65OXWsrc-openEuler/iptables【22.03_LTS_SP1_RC2】iptables包版本需要从1.8.7-8更新到1.8.7-11
I65OXXsrc-openEuler/mx4j【22.03_LTS_SP1_RC2】mx4j包版本需要从3.0.1-3更新到3.0.1-4
I65OXYsrc-openEuler/microcode_ctl【22.03_LTS_SP1_RC2】microcode_ctl包版本需要从2.1-37更新到2.1-38
I65OY0src-openEuler/xorg-x11-xinit【22.03_LTS_SP1_RC2】xorg-x11-xinit包版本需要从1.4.1-1更新到1.4.1-2
I65OY1src-openEuler/passwd【22.03_LTS_SP1_RC2】passwd包版本需要从0.80-9更新到0.80-10
I65OY5src-openEuler/python3【22.03_LTS_SP1_RC2】python3包版本需要从3.9.9-19更新到3.9.9-21
I65OY6src-openEuler/nodejs【22.03_LTS_SP1_RC2】nodejs包版本需要从12.22.11-1更新到12.22.11-3
I65OY7src-openEuler/perl-NTLM【22.03_LTS_SP1_RC2】perl-NTLM包版本需要从1.09-20更新到1.09-21
I65OY9src-openEuler/lapack【22.03_LTS_SP1_RC2】lapack包版本需要从3.10.0-4更新到3.10.0-5
I65OYDsrc-openEuler/libXrandr【22.03_LTS_SP1_RC2】libXrandr包版本需要从1.5.2-3更新到1.5.2-4
I65OYFsrc-openEuler/redis【22.03_LTS_SP1_RC2】redis包版本需要从4.0.14-1更新到4.0.14-3
I65OYGsrc-openEuler/javapackages-tools【22.03_LTS_SP1_RC2】javapackages-tools包版本需要从5.3.0-4更新到5.3.0-6
I65OYIsrc-openEuler/libev【22.03_LTS_SP1_RC2】libev包版本需要从4.33-3更新到4.33-4
I65OYKsrc-openEuler/imageTailor【22.03_LTS_SP1_RC2】imageTailor包版本需要从1.0.1-1更新到1.0.4-1
I65OYMsrc-openEuler/dracut【22.03_LTS_SP1_RC2】dracut包版本需要从055-5更新到055-6
I65OYOsrc-openEuler/trace-cmd【22.03_LTS_SP1_RC2】trace-cmd包版本需要从2.9.2-1更新到2.9.2-2
I65OYPsrc-openEuler/libtraceevent【22.03_LTS_SP1_RC2】libtraceevent包版本需要从1.2.1-1更新到1.2.1-2
I65OYRsrc-openEuler/audit【22.03_LTS_SP1_RC2】audit包版本需要从3.0.1-5更新到3.0.1-6
I65OYSsrc-openEuler/fcoe-utils【22.03_LTS_SP1_RC2】fcoe-utils包版本需要从1.0.33-2更新到1.0.33-3
I65OYUsrc-openEuler/libguestfs【22.03_LTS_SP1_RC2】libguestfs包版本需要从1.40.2-17更新到1.40.2-19
I65OYXsrc-openEuler/pesign-obs-integration【22.03_LTS_SP1_RC2】pesign-obs-integration包版本需要从10.1-2更新到10.1-4
I65OYYsrc-openEuler/rapidjson【22.03_LTS_SP1_RC2】rapidjson包版本需要从1.1.0-10更新到1.1.0-11
I65OYZsrc-openEuler/libffi【22.03_LTS_SP1_RC2】libffi包版本需要从3.4.2-3更新到3.4.2-4
I65OZ0src-openEuler/obs-build【22.03_LTS_SP1_RC2】obs-build包版本需要从20211125-1更新到20220429-1
I65OZ1src-openEuler/webkit2gtk3【22.03_LTS_SP1_RC2】webkit2gtk3包版本需要从2.36.3-1更新到2.36.3-2
I65OZ3src-openEuler/wildfly-build-tools【22.03_LTS_SP1_RC2】wildfly-build-tools包版本需要从1.1.6-2更新到1.1.6-3
I65OZ4src-openEuler/star【22.03_LTS_SP1_RC2】star包版本需要从1.6-5更新到1.6-6
I65OZ5src-openEuler/tpm2-tss【22.03_LTS_SP1_RC2】tpm2-tss包版本需要从3.1.0-1更新到3.1.0-2
I65OZ8src-openEuler/fish【22.03_LTS_SP1_RC2】fish包版本需要从3.3.1-2更新到3.3.1-4
I65OZAsrc-openEuler/rear【22.03_LTS_SP1_RC2】rear包版本需要从2.4-3更新到2.4-4
I65OZDsrc-openEuler/openblas【22.03_LTS_SP1_RC2】openblas包版本需要从0.3.18-1更新到0.3.18-5
I65OZEsrc-openEuler/k3s【22.03_LTS_SP1_RC2】k3s包版本需要从1.24.2+rc1+k3s2-1更新到1.24.2+rc1+k3s2-4
I65OZFsrc-openEuler/osc【22.03_LTS_SP1_RC2】osc包版本需要从0.175.0-1更新到0.177.0-1
I65OZGsrc-openEuler/json-lib【22.03_LTS_SP1_RC2】json-lib包版本需要从2.4-21更新到2.4-22
I65OZKsrc-openEuler/setools【22.03_LTS_SP1_RC2】setools包版本需要从4.4.0-2更新到4.4.0-3
I65OZMsrc-openEuler/haveged【22.03_LTS_SP1_RC2】haveged包版本需要从1.9.15-1更新到1.9.15-2
I65OZOsrc-openEuler/expat【22.03_LTS_SP1_RC2】expat包版本需要从2.4.1-7更新到2.4.1-8
I65OZPsrc-openEuler/sysstat【22.03_LTS_SP1_RC2】sysstat包版本需要从12.5.4-3更新到12.5.4-5
I65OZRsrc-openEuler/nftables【22.03_LTS_SP1_RC2】nftables包版本需要从1.0.0-2更新到1.0.0-4
I65OZUsrc-openEuler/createrepo_c【22.03_LTS_SP1_RC2】createrepo_c包版本需要从0.17.6-2更新到0.17.6-3
I65OZWsrc-openEuler/scsi-target-utils【22.03_LTS_SP1_RC2】scsi-target-utils包版本需要从1.0.79-3更新到1.0.79-4
I65OZXsrc-openEuler/tix【22.03_LTS_SP1_RC2】tix包版本需要从8.4.3-26更新到8.4.3-27
I65OZZsrc-openEuler/avalon-framework【22.03_LTS_SP1_RC2】avalon-framework包版本需要从4.3-24更新到4.3-25
I65P02src-openEuler/iSulad【22.03_LTS_SP1_RC2】iSulad包版本需要从2.0.17-10更新到2.0.17-11
I65P03src-openEuler/lxcfs【22.03_LTS_SP1_RC2】lxcfs包版本需要从4.0.11-3更新到4.0.11-5
I65P05src-openEuler/tcpdump【22.03_LTS_SP1_RC2】tcpdump包版本需要从4.99.1-4更新到4.99.1-5
I65P07src-openEuler/openssh【22.03_LTS_SP1_RC2】openssh包版本需要从8.8p1-8更新到8.8p1-12
I65P09src-openEuler/libxklavier【22.03_LTS_SP1_RC2】libxklavier包版本需要从5.4-20更新到5.4-21
I65P0Asrc-openEuler/ck【22.03_LTS_SP1_RC2】ck包版本需要从0.6.0-2更新到0.6.0-4
I65P0Bsrc-openEuler/supermin【22.03_LTS_SP1_RC2】supermin包版本需要从5.1.19-13更新到5.1.19-15
I65P0Dsrc-openEuler/rhash【22.03_LTS_SP1_RC2】rhash包版本需要从1.4.2-2更新到1.4.2-3
I65P0Esrc-openEuler/rsyslog【22.03_LTS_SP1_RC2】rsyslog包版本需要从8.2110.0-11更新到8.2110.0-12
I65P0Isrc-openEuler/gazelle【22.03_LTS_SP1_RC2】gazelle包版本需要从1.0.1-25更新到1.0.1-27
I65P0Lsrc-openEuler/lcr【22.03_LTS_SP1_RC2】lcr包版本需要从2.0.8-7更新到2.0.8-9
I65P0Nsrc-openEuler/mybatis【22.03_LTS_SP1_RC2】mybatis包版本需要从3.5.8-1更新到3.5.8-2
I65PDOsrc-openEuler/lzop【22.03_LTS_SP1_RC2】lzop包版本需要从1.04-2更新到1.04-3
I65PDQsrc-openEuler/libgcrypt【22.03_LTS_SP1_RC2】libgcrypt包版本需要从1.9.4-2更新到1.9.4-3
I65PDRsrc-openEuler/debugedit【22.03_LTS_SP1_RC2】debugedit包版本需要从5.0-4更新到5.0-5
I65PDTsrc-openEuler/tar【22.03_LTS_SP1_RC2】tar包版本需要从1.34-2更新到1.34-3
I65PDUsrc-openEuler/bind【22.03_LTS_SP1_RC2】bind包版本需要从9.16.23-9更新到9.16.23-11
I65PDWsrc-openEuler/jboss-logging【22.03_LTS_SP1_RC2】jboss-logging包版本需要从3.3.0-6更新到3.3.0-7
I65PDXsrc-openEuler/bcc【22.03_LTS_SP1_RC2】bcc包版本需要从0.23.0-0更新到0.23.0-3
I65PDZsrc-openEuler/grubby【22.03_LTS_SP1_RC2】grubby包版本需要从8.40-29更新到8.40-30
I65PE2src-openEuler/cheese【22.03_LTS_SP1_RC2】cheese包版本需要从3.38.0-1更新到3.38.0-2
I65PE6src-openEuler/policycoreutils【22.03_LTS_SP1_RC2】policycoreutils包版本需要从3.3-2更新到3.3-3
I65PE7src-openEuler/lftp【22.03_LTS_SP1_RC2】lftp包版本需要从4.9.2-3更新到4.9.2-4
I65PE8src-openEuler/authz【22.03_LTS_SP1_RC2】authz包版本需要从0.1-26更新到0.1-27
I65RJCopenEuler/kernel【openEuler22.03-SP1】【arm64】长稳用例测试失败
I65S51src-openEuler/yocto-pseudo【22.03_LTS_SP1_RC2】yocto-pseudo包版本需要从df1d1321fb093283485c387e3c933d2d264e509c-0更新到df1d1321fb093283485c387e3c933d2d264e509c-1
I65S8Bsrc-openEuler/opengauss-server【22.03_LTS_SP1_RC2】opengauss-server包版本需要从2.1.0-5 更新到 2.1.0-6
I65U4Zsrc-openEuler/ukui-control-center【openEuler-22.03-LTS-SP1-rc2】睡眠后出现卡死的问题
I66650openEuler/X-diagnosisxdiag tcphandcheck检查 connect链接失败未有日志打印
I650EZsrc-openEuler/secpaverpav project build存在告警信息[warn]: invalid permission type rlimit且无对应的zip生成
I650P1src-openEuler/secpaverpav engine info apparmor报错rpc error: code = Unknown desc = invalid engine apparmor
I650T9src-openEuler/secpaver/bin/pav和/bin/pavd的权限为700
I65GWTsrc-openEuler/digest-list-tools22.03-LTS-SP1部署摘要列表场景失败
I65LJOsrc-openEuler/gazelle【22.03 LTS SP1】【功能】使用8192包长1线程1500个连接数进行打流,在打流半分钟后会出现打流不通的情况
I65M5Nsrc-openEuler/gazelle【22.03 LTS SP1】【功能】1.0.1-27版本gazelle安装后启动benchmark必现失败
I65M7Csrc-openEuler/gazelle【22.03 LTS SP1】【功能】仅lstack模式本地通信打流,会间断性的打印一些fail和error信息
I65M7DopenEuler/X-diagnosis修改sysctl配置项,巡检日志返回信息不准确
I65MAFopenEuler/X-diagnosisipv6路由缓存超过阈值, 巡检未打印相关日志
I65NOVsrc-openEuler/nss-mdns【22.03-LTS-SP1】【arm/x86】使用nss-mdns ping主机名.local失败,提示:Name or service not known
I65OC8src-openEuler/kernel添加openEuler-22.03-SP1的PGP根证书
I65OVEsrc-openEuler/syscare【22.03-LTS-SP1】未构建arm64的rpm包
I65PEZsrc-openEuler/qt5-ukui-platformtheme【22.03 SP1 round3 arm/86】22.03 SP1 round3转测源中缺少qt5-styles-ukui包
I65PK5src-openEuler/anaconda【22.03-LTS-SP1】x86机器,使能网卡上存在冗余配置文件
I65RPFsrc-openEuler/dpu-utilities删除正在编辑文件
I65RPSsrc-openEuler/dpu-utilitiesunlink后新建同名链接:
I65RQGsrc-openEuler/dpu-utilitieschown修改同一文件:
I65RR8src-openEuler/dpu-utilities多次重复创建删除操作对比一致性
I65RROsrc-openEuler/dpu-utilities在server删除client所mount目录
I65RS3src-openEuler/dpu-utilitiesmount不同权限目录
I65RSBsrc-openEuler/dpu-utilities删除文件新建同名目录
I65RSSsrc-openEuler/dpu-utilities一个server,同一个端口,第二个client连接
I65RTEsrc-openEuler/dpu-utilities默认端口操作:
I65SF8src-openEuler/podman【openEuler-22.03-LTS-SP1】podman create:Your kernel does not support Block I/O weight_device or the cgroup is not mounted.
I65TUEsrc-openEuler/httpd【22.03 LTS SP1】CVE-2022-23943的patch名称不对
I65U90src-openEuler/policycoreutilsopenEuler_22.03_LTS_SP1版本需要同步社区补丁
I65VF5src-openEuler/dpu-utilitiessystemctl stop NetworkManager 后正常操作
I65WIAsrc-openEuler/shadowopenEuler_22.03_LTS_SP1版本shadow包需要同步社区补丁
I65WZ8src-openEuler/pytorchpytorch build problem in openEuler-22.03-LTS-SP1
I65X1Jsrc-openEuler/osinfo-db-toolsosinfo-db-tools build problem in openEuler-22.03-LTS-SP1
I65X61src-openEuler/dde【统一构建 openEuler-22.03-LTS-SP1-rc3】 dde 安装失败
I65X73src-openEuler/imsettings【统一构建 openEuler-22.03-LTS-SP1-rc3】 imsettings 安装失败
I65X85src-openEuler/kiran-desktop【统一构建 openEuler-22.03-LTS-SP1-rc3】 kiran-desktop 安装失败
I65X9Msrc-openEuler/mate-desktop【统一构建 openEuler-22.03-LTS-SP1-rc3】 mate-desktop 安装失败
I65XARsrc-openEuler/mate-session-manager【统一构建 openEuler-22.03-LTS-SP1-rc3】 mate-session-manager 安装失败
I65XD8src-openEuler/python-kombu【统一构建 openEuler-22.03-LTS-SP1-rc3】 python-kombu 安装失败
I65XF3src-openEuler/rubygem-fluent-plugin-elasticsearch【统一构建 openEuler-22.03-LTS-SP1-rc3】 rubygem-fluent-plugin-elasticsearch 安装失败
I65XJOsrc-openEuler/kernel【统一构建 RC3】kernel:kernel-rt build problem in openEuler:22.03:LTS:SP1
I65XM6src-openEuler/kernel【统一构建 RC3】kernel:raspberrypi-kernel-rt build problem in openEuler:22.03:LTS:SP1
I65XNGopenEuler/syscare【22.03-LTS-SP1】syscare-pre服务启动失败,无法加载upatch模块
I65YMNsrc-openEuler/dde【openEuler 22.03 LTS SP1 rc3】日历没有跟DDE一起安装
I65ZUVsrc-openEuler/python-webencodings【22.03 SP1 round3 arm/x86】python-webencodings编译失败
I660BKopenEuler/syscare【22.03-LTS-SP1】编译nginx热补丁时出现crash
I660NIopenEuler/syscare【22.03-LTS-SP1】用户态热补丁只支持安装一个补丁,文档补充改约束
I661BTsrc-openEuler/the_silver_searcher【22.03 SP1 round3 x86】the_silver_searcher编译失败,缺少编译依赖make
I66247src-openEuler/libyubikey【22.03 SP1 round3 】libyubikey编译失败,缺少编译依赖make
I6629Csrc-openEuler/rubygem-byebug【22.03 SP1 round3 x86】rubygem-byebug编译失败,缺少编译依赖make
I663AWopenEuler/syscare【22.03-LTS-SP1】内核态热补丁,重复apply有报错
I663QRsrc-openEuler/dde【openEuler 22.03 LTS SP1 rc3】【备份还原】整机还原和系统还原时有错误告警
I663T2src-openEuler/hadoop【22.03 SP1 round3 arm/x86】hadoop编译失败
I6644Osrc-openEuler/libffi【22.03 SP1 round3 x86】libffi编译失败,缺少编译依赖make
I664IHopenEuler/qemu【22.03-LTS-SP1】【arm/x86】物理机创建虚拟机闪退
I664M7openEuler/syscare【22.03-LTS-SP1】补丁处于激活态,系统重启,重启后补丁状态未恢复
I66553openEuler/syscare【22.03-LTS-SP1】补丁处于deactive状态卸载用户态补丁包,后续针对相同二进制的用户态补丁无法apply
I6667JopenEuler/secGear使用fork并发两个进程执行异步调用,任务id相同且永远处于unfinish状态
I6668SopenEuler/secGear同一enclave下,多线程创建任务,多次执行会导致D状态进程
I6669WopenEuler/secGearswitchless资料readme文件中接口描述有误
I666AKopenEuler/nvwa【ARM】【2203-LTS-SP1】多进程备份恢复是不支持–pin_memory
I666C0src-openEuler/Bear【22.03 LTS-SP1】【arm】使用Bear编译mysql 8.0.20失败
I666GBsrc-openEuler/dnfdnf group install Core之后dnf group remove Core '–disablerepo=*'会卸载被保护的软件包
I666PDsrc-openEuler/dnf【统一构建 RC3】dnf build problem in openEuler:22.03:LTS:SP1
I666XRsrc-openEuler/proj【22.03 SP1 round3 x86】proj编译失败,缺少编译依赖make
I66730src-openEuler/procinfo【22.03 SP1 round3 x86】procinfo编译失败,缺少编译依赖make
I667B2src-openEuler/aops-hermes【22.03_LTS_SP1_RC3】【x86/arm】上传安全公告,上传“受影响的”zip文件,选择“不受影响”,提示“partial succeed”
I667GMsrc-openEuler/aops-hermes【22.03_LTS_SP1_RC2】【x86/arm】A-ops前端页面,新增主机后,生成任务设置REPO页面,主机列表未更新
I6684Isrc-openEuler/crontabs在sp1使用crontab -e unset EDITOR需要交互
I6685Psrc-openEuler/dnssec-trigger【22.03 LTS SP1 RC3】【arm/x86 】dnssec-triggerd.service服务启动之后,日志中有打印error信息
I66871src-openEuler/mdadmmdadm执行生成crash
I6689Asrc-openEuler/mdadm不支持使用/dev/disk/by-path软链接创建mdadm
I668FYopenEuler/X-diagnosisxd_sysinspect系统日志收集 -c, -m 参数指定阈值后未达到阈值也收集日志
I6695Gsrc-openEuler/oemaker[22.03-LTS-SP1]时间ntp服务选择nts后无法工作
I669H3openEuler/X-diagnosisxd_sysinspect系统日志收集,-o -m -c 参数设置只超过或重新低于阈值时记录日志,先后达到-m -c 条件时,后者无日志记录
I66A2Bsrc-openEuler/Bear【22.03 LTS-SP1】【arm】A-FOT使用Bear模式,AutoPrefetch优化方式编译应用卡死
I66BE8src-openEuler/openEuler-repos[22.03-LTS-SP1]/etc/yum.repos.d/openEuler.repo源中默认没有update的source源
I66BRUsrc-openEuler/anaconda[22.03-LTS-SP1][arm]每日构建2022-12-15出的arm iso安装过程报错
I66CAAsrc-openEuler/hiredis【fuzz】hiredis –sanitizer undefined UndefinedBehaviorSanitizer: SEGV on unknown address 0x000000000013
I66CFDsrc-openEuler/hiredis【fuzz】hiredis –sanitizer address AddressSanitizer: CHECK failed: sanitizer_common_interceptors_format.inc:507
I66CHHsrc-openEuler/hiredis【fuzz】hiredis –sanitizer memory Uninitialized bytes in __interceptor_strlen at offset 0 inside
I66EIBsrc-openEuler/gazelle【22.03 LTS SP1】【功能】使用GAZELLE_THREAD_NAME启动benchmark会发生core dump
I66EOTsrc-openEuler/wildfly-elytron【统一构建 RC3】wildfly-elytron build problem in openEuler-22.03-LTS-SP1
I66EQPsrc-openEuler/mate-applets【统一构建 RC3】mate-applets build problem in openEuler:22.03:LTS:SP1
I66ETFsrc-openEuler/fcitx-libpinyin【统一构建 RC3】 fcitx-libpinyin build problem in openEuler:22.03:LTS:SP1:Epol
I66EUPsrc-openEuler/ros_comm【统一构建 RC3】ros_comm build problem in openEuler:22.03:LTS:SP1:Epol
I66EYKsrc-openEuler/gcc-12【22.03 LTS-SP1】【arm】gcc-12编译kernel报错
I66H2Rsrc-openEuler/oemaker[22.03-LTS-SP1]磁盘加密后没有解密提示,系统文件无法被识别
I66IFLsrc-openEuler/anaconda[22.03-LTS-SP1]磁盘加密后没有解密提示,系统文件无法被识别
I66FTMopenEuler/syscare【22.03-LTS-SP1】mysql热补丁编译失败,指定–target-elfname后,文件找重
I66H7MopenEuler/X-diagnosisREADME中 ntrace使用说明与实际不符
I66IEBopenEuler/openstack[22.03 LTS SP1][Train][Wallaby] ironic-inspector缺少依赖retrying
I66IQJsrc-openEuler/gazelle【22.03 LTS SP1】【易用】设置大包包长10M启动benchmark服务端时,mbuf_pool_size配置为333107200启动会发生coredump
I66JX6openEuler/syscare【22.03-LTS-SP1】内核态热补丁,source与的debuginfo包的release不一致,编译成功
I66O8Ssrc-openEuler/librsvg2EBS-openEuler-22.03-LTS-SP1-rc4没有提供tools和help包
I66QYLopenEuler/syscare【22.03-LTS-SP1】nginx热补丁编译,source object多出来一个cold符号导致符号表校验失败
I66V7VopenEuler/syscare【22.03-LTS-SP1】nginx热补丁编译之后补丁包安装失败
I66V8MopenEuler/syscare【22.03-LTS-SP1】mysql场景待验证
I671H1openEuler/syscare【标题描述】【22.03-LTS-SP1】nginx服务在触发补丁时受到selinux约束,补充资料说明
I67I7Gsrc-openEuler/aops-zeus【22.03_LTS_SP1_RC5】【x86/arm】A-ops前端页面,添加4个主机后添加cve修复任务,数量大于50,查看主机列表,504错误,提示超时

文档捉虫

“有虫”文档片段

问题描述

提交类型 issue
有点复杂...
找人问问吧。
PR
小问题,全程线上修改...
一键搞定!
问题类型
规范和低错类

● 错别字或拼写错误;标点符号使用错误;

● 链接错误、空单元格、格式错误;

● 英文中包含中文字符;

● 界面和描述不一致,但不影响操作;

● 表述不通顺,但不影响理解;

● 版本号不匹配:如软件包名称、界面版本号;

易用性

● 关键步骤错误或缺失,无法指导用户完成任务;

● 缺少必要的前提条件、注意事项等;

● 图形、表格、文字等晦涩难懂;

● 逻辑不清晰,该分类、分项、分步骤的没有给出;

正确性

● 技术原理、功能、规格等描述和软件不一致,存在错误;

● 原理图、架构图等存在错误;

● 命令、命令参数等错误;

● 代码片段错误;

● 命令无法完成对应功能;

● 界面错误,无法指导操作;

风险提示

● 对重要数据或系统存在风险的操作,缺少安全提示;

内容合规

● 违反法律法规,涉及政治、领土主权等敏感词;

● 内容侵权;

您对文档的总体满意度

非常不满意
非常满意
提交
根据您的反馈,会自动生成issue模板。您只需点击按钮,创建issue即可。