长期支持版本

    已修复问题

    完整问题清单请参见完整问题清单

    完整的内核提交记录请参见提交记录

    已修复问题请参见表1

    表 1 修复问题列表

    ISSUE关联仓库问题描述
    I6BWCFopenEuler/kernel[openEuler-kernel-6.1.0][arm]ltp执行creat09用例报打开/dev/loop-control失败的错误
    I6BWG1openEuler/kernel[openEuler-kernel-6.1.0][arm]ltp执行ioctl03用例报UNKNOWN错误
    I6BWIVopenEuler/kernel[openEuler-kernel-6.1.0][arm]ltp执行fanotify10用例报Found unexpected inode ignore mark等错误
    I6BWLLopenEuler/kernel[openEuler-kernel-6.1.0][arm]ltp执行memcg_max_usage_in_byte和memcg_usage_in_bytes用例失败
    I6E89Xsrc-openEuler/gnome-settings-daemon[mainline]gnome-settings-daemon安装卸载有报错信息
    I6EA91src-openEuler/dwarves[23.03]docker-engine安装过程有报错信息
    I6EBX8openEuler/kernel[openEuler 23.03][arm]ltp执行fs_fill、chdir01等7个用例失败
    I6FJRDsrc-openEuler/A-Ops[EBS]A-Ops build problem in openEuler:23.03:Epol
    I6FJUZsrc-openEuler/aops-hermes[EBS]aops-hermes build problem in openEuler:23.03:Epol
    I6FVWVopenEuler/kernel[23.03][arm]每日构建的qcow2用VNC方式无法进入登录界面
    I6FWMZsrc-openEuler/kmod-kvdo[23.03][x86]kmod-kvdo安装有报错(kmod-kvdo-8.2.1.2-1.oe1.x86_64) 脚本执行失败
    I6G246src-openEuler/oemaker使用oemaker制作edge镜像时,lorax阶段报错。
    I6G8PFsrc-openEuler/openEuler-repos[23.03]iso自带的RPM-GPG-KEY-openEuler无法使用
    I6GBZ0src-openEuler/yocto-opkg-utils[EBS]yocto-opkg-utils安装缺依赖在openEuler:23.03
    I6GC49src-openEuler/eclipse[EBS] eclipse build problem in openEuler:23.03
    I6GC7Bsrc-openEuler/tychotycho 安装失败在 openEuler:23.03
    I6GCBUsrc-openEuler/attest-toolsattest-tools 安装失败在openEuler:23.03
    I6GCHUsrc-openEuler/tensorflow[EBS] tensorflow build problem in openEuler:23.03
    I6GCJEsrc-openEuler/hadoop[EBS]hadoop build problem in openEuler:23.03
    I6GCRGsrc-openEuler/evolution-data-serverevolution-data-server 安装失败在openEuler:23.03
    I6GCTVsrc-openEuler/folksfolks 安装失败在openEuler:23.03
    I6GDBHsrc-openEuler/mpichmpich 安装失败在openEuler:23.03
    I6GDCIsrc-openEuler/python-nbxmpp[EBS]python-nbxmpp在openEuler:23.03工程安装失败问题
    I6GFZTsrc-openEuler/dwarves[23.03]/proc/sys/net/ipv4/tcp_congestion_control不支持bbr
    I6GGMHsrc-openEuler/dwarves[23.03]openvswitch服务启动失败
    I6GGSUsrc-openEuler/udisks2[23.03]执行systemctl stop udisks2出现coredump
    I6GMSBsrc-openEuler/openssl_tpm2_engine[EBS]openssl_tpm2_engine build problem in openEuler:23.03
    I6GMYYsrc-openEuler/system-config-printer[EBS] system-config-printer build problem in openEuler:23.03
    I6GQ91src-openEuler/docker[23.03][arm]docker run执行报错core dumped
    I6HK2Ksrc-openEuler/tcmu-runner[EBS]tcmu-runner build problem in openEuler:23.03:Epol
    I6HK7Bsrc-openEuler/pki-core[EBS] pki-core build problem in openEuler:23.03:Epol
    I6HK88src-openEuler/networking-generic-switch[EBS]networking-generic-switch build problem in openEuler:23.03:Epol
    I6HKAKsrc-openEuler/kylin-photo-viewer[EBS]kylin-photo-viewer build problem in openEuler:23.03:Epol
    I6HKCOsrc-openEuler/deepin-image-viewer[EBS]deepin-image-viewer build problem in openEuler:23.03:Epol
    I6HLB3src-openEuler/strongswan[23.03]全量安装时候与libreswan冲突
    I6HLQ4src-openEuler/python-jaraco-functools[23.03 round1][arm/x86]python3-jaraco-functools和python3-tempora存在相同文件导致安装冲突
    I6HM0Vsrc-openEuler/python-tempora[23.03 round1][arm/x86]python3-jaraco-classes 和 python3-tempora存在相同文件导致安装冲突
    I6HM8Lsrc-openEuler/pin-gcc-client[23.03 round1][arm/x86]pin-gcc-client和 pin-server-demo存在相同文件导致安装冲突
    I6HMLSsrc-openEuler/isa-l[23.03 round1][arm/x86]libisa-l和libisal存在相同文件导致安装冲突
    I6HMRYsrc-openEuler/python-commonmark[23.03 round1][arm/x86]cmark和python3-commonmark存在相同文件导致安装冲突
    I6HNQPsrc-openEuler/cockpit-ovirt[EBS]cockpit-ovirt build problem in openEuler:23.03:Epol
    I6HNR7src-openEuler/caja-extensions[EBS]caja-extensions build problem in openEuler:23.03:Epol
    I6HOMJsrc-openEuler/python-augeas[23.03 round1][arm/x86]python3-ansible-runner和python3-augeas存在相同文件导致安装冲突
    I6HP45src-openEuler/xz[23.03 round1][arm/x86]xz-lzma-compat和LZMA-SDK存在相同文件导致安装冲突
    I6HPGMsrc-openEuler/python-pytest-runner[23.03 round1][arm/x86]python3-pytest-runner和python3-zipp存在安装冲突
    I6HQ4Nsrc-openEuler/python-yarg[23.03 round1][arm/x86]python3-prometheus-api-client和python3-yarg存在安装冲突
    I6HQJ7src-openEuler/fwupd[23.03 round1][arm/x86]fwupd和libjcat存在安装冲突
    I6HQXPsrc-openEuler/spdk[23.03 round1][arm/x86]spdk和hsak存在安装冲突
    I6HR4Usrc-openEuler/jakarta-servlet[23.03 round1][arm/x86]jakarta-servlet和glassfish-servlet-api存在安装冲突
    I6HR7Csrc-openEuler/python-os-testr[23.03 round1][arm/x86]python3-tempest-lib和python3-os-testr存在安装冲突
    I6HRB8src-openEuler/python-jaraco-collections[23.03 round1][arm/x86]python3-importlib-resources和python3-jaraco-collections存在安装冲突
    I6HREOsrc-openEuler/python-sphinx-argparse[23.03 round1][arm/x86]python3-sphinx-argparse和python3-ansible-runner存在安装冲突
    I6HRKNsrc-openEuler/nodejs-yarn[23.03 round1][arm/x86]nodejs-yarn和hadoop-3.1-yarn存在安装冲突
    I6HROVsrc-openEuler/booth[23.03RC1][arm/x86] booth-arbitrator.service启动后状态为inactive
    I6HWLKsrc-openEuler/rabbitmq-server[23.03RC1][arm/x86]rabbitmq-server.service 启动失败
    I6HWPMsrc-openEuler/argus[23.03RC1][arm/x86]argus.service启动失败
    I6HX3Ysrc-openEuler/python-sphinx-argparse[23.03 round1][arm/x86]python3-3parclient和python3-sphinx-argparse存在安装冲突
    I6HXGKsrc-openEuler/python-argon2-cffi[23.03 round1][arm/x86]python3-pyspnego和python3-argon2-cffi存在安装冲突
    I6HXPMsrc-openEuler/dde-api[23.03RC1][arm/x86] deepin-login-sound.service启动失败
    I6HXVHsrc-openEuler/dde-api[23.03RC1][arm/x86]deepin-shutdown-sound.service启动失败
    I6HYAMsrc-openEuler/dde-daemon[23.03RC1][arm/x86]deepin-accounts-daemon.service启动成功,但是日志有报错信息
    I6HYFGsrc-openEuler/postgresql[23.03 round1][arm/x86]libpq-devel和postgresql-server-devel存在安装冲突
    I6HYMVsrc-openEuler/python-psycopg2-binary[23.03 round1][arm/x86]python3-psycopg2-binary和python3-psycopg2存在安装冲突
    I6HYTBsrc-openEuler/fastdfs[23.03RC1][arm/x86]fdfs_trackerd.service启动失败
    I6HYVZsrc-openEuler/fastdfs[23.03RC1][arm/x86]fdfs_storaged.service启动失败
    I6HZ2Asrc-openEuler/python-blurb[23.03 round1][arm/x86]python3-blurb和python3-pyspnego存在安装冲突
    I6HZDVsrc-openEuler/kiran-wallpapers[23.03 round1][arm/x86]mate-backgrounds和kiran-wallpapers存在安装冲突
    I6I0UYsrc-openEuler/hddtemp[23.03RC1][arm/x86]hddtemp.service启动失败
    I6I176src-openEuler/python-pyspnego[23.03 round1][arm/x86]python3-pyspnego提供的部分文件因未获取到模块名和版本号导致文件目录为UNKNOWN-0.0.0
    I6I18Ksrc-openEuler/gala-gopher[OBS]gala-gopher build problem in openEuler:23.03:Epol
    I6I2N1src-openEuler/fwupd[23.03 round1][arm/x86]dbxtool-help和fwupd-help存在安装冲突
    I6I2Z9src-openEuler/lightdm[23.03RC1][arm/x86]lightdm.service启动失败
    I6I31Esrc-openEuler/OpenCSD[23.03 round1][arm/x86]OpenCSD和filesystem存在安装冲突
    I6I3EMsrc-openEuler/OpenCSD[23.03 round1][arm/x86]OpenCSD和jimtcl-devel存在安装冲突
    I6I3NXsrc-openEuler/edk2[23.03 round1][arm/x86]python3-edk2-devel和build存在安装冲突
    I6I5OYsrc-openEuler/ceph[23.03 round1][arm/x86]ceph-selinux安装卸载过程中有异常打印
    I6I64Rsrc-openEuler/texlive-split-w[23.03 round1][arm/x86]texlive-t2安装过程中有异常打印
    I6I6SJsrc-openEuler/custodia[23.03 round1][arm/x86]安装卸载custodia包过程打印异常信息
    I6I6TKsrc-openEuler/nvwa[23.03RC1][arm] nvwa-pre服务启动提示:Module pin_memory not found in directory
    I6I721src-openEuler/ovirt-cockpit-sso[23.03RC1][arm/x86]ovirt-cockpit-sso.service启动失败
    I6I8K4src-openEuler/patch-tracking[23.03RC1][arm/x86]patch-tracking.service服务启动失败
    I6I8ZPsrc-openEuler/lxcfs-tools[23.03 round1][arm/x86]安装lxcfs-tools时有异常打印信息
    I6I975src-openEuler/alertmanager[23.03RC1][arm/x86]alertmanager.service启动失败
    I6I9C4src-openEuler/syscontainer-tools[23.03 round1][arm/x86]安装syscontainer-tools时有异常打印信息
    I6I9GYsrc-openEuler/openstack-ironic-python-agent[23.03RC1][arm/x86]openstack-ironic-python-agent服务启动失败
    I6IB1Csrc-openEuler/ukui-power-manager[23.03 round1]ukui-power-manager 电源默认配置有误
    I6ID29src-openEuler/wildfly-elytron[EBS]wildfly-elytron build problem in openEuler:23.03
    I6ID3Isrc-openEuler/firebird[EBS]firebird build problem in openEuler:23.03
    I6ID4Esrc-openEuler/vdsm[23.03RC1][arm/x86]vdsmd.service启动失败
    I6ID4Usrc-openEuler/cobbler[23.03RC1] [arm/x86]cobblerd.service启动失败
    I6ID56src-openEuler/perl-Date-Manip[23.03 round1][arm/x86]perl-Date-Manip包dm_date命令下-u参数打印错误
    I6ID5Dsrc-openEuler/wildfly-core[EBS]wildfly-core build problem in openEuler:23.03
    I6ID6Fsrc-openEuler/libxklavier[EBS]libxklavier build problem in openEuler:23.03
    I6ID7Gsrc-openEuler/jboss-invocation[EBS]jboss-invocation build problem in openEuler:23.03
    I6IDFXsrc-openEuler/ceph[23.03 round1][arm/x86]卸载cephadm时部分文件找不到
    I6IFIGsrc-openEuler/pesign[23.03-round1 ][arm/x86]pesign命令执行失败
    I6IFKOsrc-openEuler/collectd[23.03RC1][arm/x86]多次启停collectd,启动日志有报错信息
    I6IFW7src-openEuler/kiran-authentication-service[23.03RC1][arm/x86]kiran-authentication-service服务启动日志提示:zlog init failed!
    I6IFYZsrc-openEuler/kiran-biometrics[23.03RC1][arm/x86] kiran-system-daemon-biometrics.service服务启动日志有报错
    I6IGGHsrc-openEuler/anaconda[openEuler-23.03][arm/x86]安装系统配置网卡信息后,再次打开参数全部为默认值,配置的参数无效
    I6IGHPsrc-openEuler/dde[openEuler 23.03 round1]转测源中无dde组件
    I6IGZUsrc-openEuler/mom[23.03RC1] [x86/arm] momd.service服务启动失败
    I6IIUUsrc-openEuler/tracker[EBS]tracker 在openEler:23.03持续编译失败阻塞ISO制作
    I6IIWCsrc-openEuler/jetty[EBS]jetty 持续构建失败阻塞基础iso制作
    I6IIYOsrc-openEuler/infinispan[EBS]infinispan 在openEuler:23.03持续构建失败阻塞iso制作
    I6IIYTsrc-openEuler/ovirt-imageio-daemon[23.03RC1][arm/x86]ovirt-imageio.service服务启动失败
    I6IJ0Tsrc-openEuler/claws-mail[23.03 round1][arm/x86]claws-mail-plugins-tnef安装时缺少libytnef.so.0
    I6IJ4Asrc-openEuler/ovirt-vmconsole[23.03RC1][arm/x86]ovirt-vmconsole-proxy-sshd.service服务启动失败
    I6IJ4Gsrc-openEuler/btrfs-progs[EBS]btrfs-progs arm架构持续构建失败阻塞iso制作
    I6IJ6Isrc-openEuler/cairomm[EBS]cairomm 在openEuler:23.03 arm架构持续构建失败阻塞iso制作
    I6IJ75src-openEuler/fwupd[23.03RC1][arm/x86] fwupd-refresh.service服务启动失败
    I6IJAEsrc-openEuler/kylin-nm[23.03 round1][arm/x86]kylin-nm安装时缺少libukcc.so.1
    I6IJBUsrc-openEuler/open-vm-tools[23.03RC1][arm/x86]vgauthd.service服务启动失败
    I6IJEEsrc-openEuler/open-vm-tools[23.03RC1][arm/x86]vmtoolsd.service服务启动失败
    I6IJMNsrc-openEuler/strongswan[23.03RC1][arm/x86]strongswan服务启动失败
    I6IJN9src-openEuler/openstack-java-sdk[23.03 round1][arm/x86]openstack-java-resteasy-connector安装报错:没有东西可提供 mvn(org.jboss.resteasy:resteasy-jaxrs)
    I6IJWHsrc-openEuler/phodav[23.03][arm/x86] spice-webdavd.service服务启动失败
    I6ILESsrc-openEuler/afterburn[23.03 round1][arm/x86]afterburn卸载报错missing the instance name
    I6ILZ8src-openEuler/unbound[23.03RC1][arm/x86]unbound.service服务启动失败
    I6INXJsrc-openEuler/python-jaraco-classes[23.03 round1][arm/x86]python3-jaraco-classes和python3-jaraco-functools存在安装冲突
    I6INXOsrc-openEuler/python-docutils[23.03-round1 ][arm/x86]rst2odt_prepstyles命令执行失败
    I6IO88src-openEuler/alertmanager[23.03_RC1][x86/arm]alertmanager存在不安全的编译选项PIE、STRIP
    I6IO8Esrc-openEuler/docbook5-style-xsl[23.03_RC1][x86/arm]docbook5-style-xsl存在不安全的编译选项RPATH、STRIP
    I6IO8Fsrc-openEuler/dyninst[23.03_RC1][x86/arm]dyninst存在不安全的编译选项PIE、STRIP
    I6IO8Hsrc-openEuler/gcc[23.03_RC1][x86/arm]gcc存在不安全的编译选项PIE、RPATH、
    I6IO8Msrc-openEuler/ignition[23.03_RC1][x86/arm]ignition存在不安全的编译选项PIE、STRIP
    I6IO8Psrc-openEuler/llvm[23.03_RC1][x86/arm]llvm存在不安全的编译选项PIE、STRIP
    I6IO8Rsrc-openEuler/obs-bundled-gems[23.03_RC1][x86/arm]obs-bundled-gems存在不安全的编译选项RPATH、STRIP
    I6IO90src-openEuler/pin-gcc-client[23.03_RC1][x86/arm]pin-gcc-client存在不安全的编译选项RPATH、STRIP
    I6IO95src-openEuler/pin-server[23.03_RC1][x86/arm]pin-server存在不安全的编译选项RPATH、STRIP
    I6IO97src-openEuler/bcache-tools[23.03_RC1][x86/arm]bcache-tools不存在安全的编译选项PIE、
    I6IO9Asrc-openEuler/byaccj[23.03_RC1][x86/arm]byaccj不存在安全的编译选项PIE、
    I6IO9Csrc-openEuler/container-exception-logger[23.03_RC1][x86/arm]container-exception-logger不存在安全的编译选项PIE、
    I6IO9Hsrc-openEuler/digest-list-tools[23.03_RC1][x86/arm]digest-list-tools不存在安全的编译选项PIE、
    I6IO9Isrc-openEuler/etmem[23.03_RC1][x86/arm]etmem不存在安全的编译选项PIE、
    I6IO9Jsrc-openEuler/giflib[23.03_RC1][x86/arm]giflib不存在安全的编译选项PIE、
    I6IO9Nsrc-openEuler/icu[23.03_RC1][x86/arm]icu不存在安全的编译选项PIE、
    I6IO9Osrc-openEuler/k3s[23.03_RC1][x86/arm]k3s不存在安全的编译选项PIE、
    I6IO9Psrc-openEuler/k3s-containerd[23.03_RC1][x86/arm]k3s-containerd不存在安全的编译选项PIE、
    I6IO9Qsrc-openEuler/libcap[23.03_RC1][x86/arm]libcap不存在安全的编译选项PIE、
    I6IO9Ssrc-openEuler/memkind[23.03_RC1][x86/arm]memkind存在不安全的编译选项PIE、
    I6IO9Vsrc-openEuler/pnm2ppa[23.03_RC1][x86/arm]pnm2ppa存在不安全的编译选项PIE、
    I6IO9Wsrc-openEuler/pps-tools[23.03_RC1][x86/arm]pps-tools存在不安全的编译选项PIE、
    I6IOA0src-openEuler/promu[23.03_RC1][x86/arm]promu存在不安全的编译选项PIE、
    I6IOA2src-openEuler/qpdf[23.03_RC1][x86/arm]qpdf存在不安全的编译选项PIE、
    I6IOA4src-openEuler/redis[23.03_RC1][x86/arm]redis存在不安全的编译选项PIE、
    I6IOA5src-openEuler/squashfs-tools[23.03_RC1][x86/arm]squashfs-tools不存在安全的编译选项PIE、
    I6IOA6src-openEuler/stratovirt[23.03_RC1][x86/arm]stratovirt不存在安全的编译选项PIE、
    I6IOA8src-openEuler/unzip[23.03_RC1][x86/arm]unzip不存在安全的编译选项PIE、
    I6IOAAsrc-openEuler/webbench[23.03_RC1][x86/arm]webbench不存在安全的编译选项PIE、
    I6IOADsrc-openEuler/ceph[23.03_RC1][x86/arm]ceph存在不安全的编译选项RPATH、
    I6IOAEsrc-openEuler/cinnamon-settings-daemon[23.03_RC1][x86/arm]cinnamon-settings-daemon存在不安全的编译选项RPATH、
    I6IOAGsrc-openEuler/deepin-compressor[23.03_RC1][x86/arm]deepin-compressor存在不安全的编译选项RPATH、
    I6IOAHsrc-openEuler/dleyna-renderer[23.03_RC1][x86/arm]dleyna-renderer存在不安全的编译选项RPATH、
    I6IOAIsrc-openEuler/eog[23.03_RC1][x86/arm]eog存在不安全的编译选项RPATH、
    I6IOAJsrc-openEuler/epiphany[23.03_RC1][x86/arm]epiphany存在不安全的编译选项RPATH、
    I6IOAKsrc-openEuler/evolution-data-server[23.03_RC1][x86/arm]evolution-data-server存在不安全的编译选项RPATH、
    I6IOALsrc-openEuler/exiv2[23.03_RC1][x86/arm]exiv2存在不安全的编译选项RPATH、
    I6IOAMsrc-openEuler/fwupd[23.03_RC1][x86/arm]fwupd存在不安全的编译选项RPATH、
    I6IOANsrc-openEuler/gedit[23.03_RC1][x86/arm]gedit存在不安全的编译选项RPATH、
    I6IOAOsrc-openEuler/gnome-connections[23.03_RC1][x86/arm]gnome-connections存在不安全的编译选项RPATH、
    I6IOARsrc-openEuler/gvfs[23.03_RC1][x86/arm]gvfs存在不安全的编译选项RPATH、
    I6IOASsrc-openEuler/libkysdk-applications[23.03_RC1][x86/arm]libkysdk-applications存在不安全的编译选项RPATH、
    I6IOAWsrc-openEuler/mpich[23.03_RC1][x86/arm]mpich存在不安全的编译选项RPATH、
    I6IOAYsrc-openEuler/muffin[23.03_RC1][x86/arm]muffin存在不安全的编译选项RPATH、
    I6IOAZsrc-openEuler/mysql[23.03_RC1][x86/arm]mysql存在不安全的编译选项RPATH、
    I6IOB2src-openEuler/sssd[23.03_RC1][x86/arm]sssd存在不安全的编译选项RPATH、
    I6IOB3src-openEuler/sudo[23.03_RC1][x86/arm]sudo存在不安全的编译选项RPATH、
    I6IOB4src-openEuler/suitesparse[23.03_RC1][x86/arm]suitesparse存在不安全的编译选项RPATH、
    I6IOB9src-openEuler/tss2[23.03_RC1][x86/arm]tss2存在不安全的编译选项RPATH、
    I6IOBAsrc-openEuler/ukui-power-manager[23.03_RC1][x86/arm]ukui-power-manager存在不安全的编译选项RPATH、
    I6IOBCsrc-openEuler/ukwm[23.03_RC1][x86/arm]ukwm存在不安全的编译选项RPATH、
    I6IOBLsrc-openEuler/avro[23.03_RC1][x86/arm]avro存在不安全的编译选项STRIP
    I6IOBWsrc-openEuler/bpftrace[23.03_RC1][x86/arm]bpftrace存在不安全的编译选项STRIP
    I6IOC0src-openEuler/cadvisor[23.03_RC1][x86/arm]cadvisor存在不安全的编译选项STRIP
    I6IOC8src-openEuler/dde-introduction[23.03_RC1][x86/arm]dde-introduction存在不安全的编译选项STRIP
    I6IOCAsrc-openEuler/deepin-editor[23.03_RC1][x86/arm]deepin-editor存在不安全的编译选项STRIP
    I6IOCCsrc-openEuler/deepin-manual[23.03_RC1][x86/arm]deepin-manual存在不安全的编译选项STRIP
    I6IOCDsrc-openEuler/deepin-reader[23.03_RC1][x86/arm]deepin-reader存在不安全的编译选项STRIP
    I6IOCEsrc-openEuler/deepin-system-monitor[23.03_RC1][x86/arm]deepin-system-monitor存在不安全的编译选项STRIP
    I6IOCFsrc-openEuler/dsoftbus[23.03_RC1][x86/arm]dsoftbus存在不安全的编译选项STRIP
    I6IOCGsrc-openEuler/entr[23.03_RC1][x86/arm]entr存在不安全的编译选项STRIP
    I6IOCHsrc-openEuler/flink[23.03_RC1][x86/arm]flink存在不安全的编译选项STRIP
    I6IOCKsrc-openEuler/flume[23.03_RC1][x86/arm]flume存在不安全的编译选项STRIP
    I6IOCLsrc-openEuler/gdb[23.03_RC1][x86/arm]gdb存在不安全的编译选项STRIP
    I6IOCOsrc-openEuler/guile[23.03_RC1][x86/arm]guile存在不安全的编译选项STRIP
    I6IOCQsrc-openEuler/hadoop-3.1[23.03_RC1][x86/arm]hadoop-3.1存在不安全的编译选项STRIP
    I6IOCRsrc-openEuler/ibus-m17n[23.03_RC1][x86/arm]ibus-m17n存在不安全的编译选项STRIP
    I6IOCTsrc-openEuler/icedtea-web[23.03_RC1][x86/arm]icedtea-web存在不安全的编译选项STRIP
    I6IOCUsrc-openEuler/jansi-native[23.03_RC1][x86/arm]jansi-native存在不安全的编译选项STRIP
    I6IOCWsrc-openEuler/kafka[23.03_RC1][x86/arm]kafka存在不安全的编译选项STRIP
    I6IOCXsrc-openEuler/leveldbjni[23.03_RC1][x86/arm]leveldbjni存在不安全的编译选项STRIP
    I6IOCYsrc-openEuler/libkylin-chkname[23.03_RC1][x86/arm]libkylin-chkname存在不安全的编译选项STRIP
    I6IOD0src-openEuler/libyang[23.03_RC1][x86/arm]libyang存在不安全的编译选项STRIP
    I6IOD2src-openEuler/Lmod[23.03_RC1][x86/arm]Lmod存在不安全的编译选项STRIP
    I6IOD3src-openEuler/lz4-java[23.03_RC1][x86/arm]lz4-java存在不安全的编译选项STRIP
    I6IOD6src-openEuler/netty[23.03_RC1][x86/arm]netty存在不安全的编译选项STRIP
    I6IOD8src-openEuler/oozie[23.03_RC1][x86/arm]oozie存在不安全的编译选项STRIP
    I6IOD9src-openEuler/OpenCSD[23.03_RC1][x86/arm]OpenCSD存在不安全的编译选项STRIP
    I6IODAsrc-openEuler/openjfx8[23.03_RC1][x86/arm]openjfx8存在不安全的编译选项STRIP
    I6IODEsrc-openEuler/python-dmidecode[23.03_RC1][x86/arm]python-dmidecode存在不安全的编译选项STRIP
    I6IODIsrc-openEuler/rocksdb[23.03_RC1][x86/arm]rocksdb存在不安全的编译选项STRIP
    I6IODLsrc-openEuler/sassc[23.03_RC1][x86/arm]sassc存在不安全的编译选项STRIP
    I6IODNsrc-openEuler/spark[23.03_RC1][x86/arm]spark存在不安全的编译选项STRIP
    I6IODOsrc-openEuler/storm[23.03_RC1][x86/arm]storm存在不安全的编译选项STRIP
    I6IODTsrc-openEuler/WasmEngine[23.03_RC1][x86/arm]WasmEngine存在不安全的编译选项STRIP
    I6IODUsrc-openEuler/webkit2gtk3[23.03_RC1][x86/arm]webkit2gtk3存在不安全的编译选项STRIP
    I6IODVsrc-openEuler/zookeeper[23.03_RC1][x86/arm]zookeeper存在不安全的编译选项STRIP
    I6IOIYsrc-openEuler/openjdk-1.8.0[23.03_RC1][x86/arm]openjdk-1.8.0存在不安全的编译选项RPATH、STRIP
    I6IOIZsrc-openEuler/openjdk-11[23.03_RC1][x86/arm]openjdk-11存在不安全的编译选项RPATH、STRIP
    I6IOJ0src-openEuler/openjdk-17[23.03_RC1][x86/arm]openjdk-17存在不安全的编译选项RPATH、STRIP
    I6IOJ1src-openEuler/openjdk-latest[23.03_RC1][x86/arm]openjdk-latest存在不安全的编译选项RPATH、STRIP
    I6IOJ2src-openEuler/kubeedge[23.03_RC1][x86/arm]kubeedge不存在安全的编译选项PIE、STRIP
    I6IOJ3src-openEuler/kubekey[23.03_RC1][x86/arm]kubekey不存在安全的编译选项PIE、STRIP
    I6IOJ7src-openEuler/mutter[23.03_RC1][x86/arm]mutter存在不安全的编译选项RPATH、
    I6IOJ8src-openEuler/vala[23.03_RC1][x86/arm]vala存在不安全的编译选项RPATH、
    I6IOJ9src-openEuler/xfce4-sensors-plugin[23.03_RC1][x86/arm]xfce4-sensors-plugin存在不安全的编译选项RPATH、
    I6IOJEsrc-openEuler/gnome-tour[23.03_RC1][x86/arm]gnome-tour存在不安全的编译选项STRIP
    I6IOJFsrc-openEuler/openjfx11[23.03_RC1][x86/arm]openjfx11存在不安全的编译选项STRIP
    I6IPZBsrc-openEuler/samba[23.03RC1][arm/x86]samba.service服务停止后,查询状态报错
    I6IQ1Tsrc-openEuler/dblatex[23.03 round1 ]dblatex命令执行失败
    I6IQJMsrc-openEuler/opendmarc[23.03RC1][arm/x86]opendmarc服务启动失败
    I6ITNKsrc-openEuler/xfce4-panel[23.03 round1][arm/x86]xfce4-panel在EBS构建失败,导致部分包缺失安装依赖
    I6ITW0src-openEuler/linux-sgx[23.03RC1][x86] pccs.service服务启动失败
    I6IUNVsrc-openEuler/cockpit[23.03]执行curl cockpit/login失败
    I6IV3Zsrc-openEuler/dpu-utilities[OBS&EBS]dpu-utilities build problem in openEuler:23.03:Epol
    I6IVMZsrc-openEuler/kylin-video[EBS] kylin-video build problem in openEuler:23.03:Epol
    I6IVVUsrc-openEuler/dde-file-manager[EBS] dde-file-manager build problem in openEuler:23.03:Epol
    I6IVY9src-openEuler/python-glanceclientpython-glanceclient安装依赖未闭环
    I6IVYDsrc-openEuler/exim[EBS&OBS]exim build problem in openEuler:23.03:Epol
    I6IXESsrc-openEuler/yelp-tools[23.03-round1 ][arm/x86]yelp-build命令执行报错
    I6IYJ4src-openEuler/clamav[23.03 round1 ]clamav-milter -c命令执行失败
    I6IZ6Usrc-openEuler/gnome-initial-setup[EBS]gnome-initial-setup build problem in openEuler:23.03:Epol
    I6J1K8openEuler/kernel[openEuler-23.03][arm/x86]ltp执行用例时asapi_02报超时失败
    I6J1KYsrc-openEuler/kata-containers[23.03 round1][arm/x86]kata-containers编译时选项无法自动填充
    I6J1SXsrc-openEuler/ovirt-web-ui[EBS]ovirt-web-ui build problem in openEuler:23.03:Epol
    I6J1TGopenEuler/kernel[openEuler-23.03][x86]ltp执行用例memcontrol02报/dev/loop0相关错误
    I6J1TXsrc-openEuler/arangodb[EBS] arangodb build problem in openEuler:23.03:Epol
    I6J1VAsrc-openEuler/lld-15[EBS] lld-15 build problem in openEuler:23.03:Epol
    I6J1W3src-openEuler/ros_comm[EBS]ros_comm build problem in openEuler:23.03:Epol
    I6J1ZZsrc-openEuler/qla2xxx[EBS]qla2xxx build problem in openEuler:23.03:Epol
    I6J20Tsrc-openEuler/python-clufter[EBS]python-clufter build problem in openEuler:23.03:Epol
    I6J22Dsrc-openEuler/glade3[EBS]glade3 build problem in openEuler:23.03:Epol
    I6J22Zsrc-openEuler/ovirt-engine-ui-extensions[EBS]ovirt-engine-ui-extensions build problem in openEuler:23.03:Epol
    I6J2XZsrc-openEuler/ruby[23.03-round1 ][arm/x86]erb命令执行报错
    I6J49Asrc-openEuler/gdk-pixbuf2[23.03 round1][arm/x86]gdk-pixbuf2在23.03编译失败
    I6J9L4src-openEuler/postgresql-odbc[23.03 round1][arm/x86]postgresql-odbc本地编译失败
    I6K34Gsrc-openEuler/pin-gcc-client[23.03 RC2][arm/x86]yum install 安装的插件框架使用时出现错误
    I6K6N1src-openEuler/bpftrace[23.03-RC2][x86/arm]bpftrace -e 命令执行失败
    I6K7TQsrc-openEuler/pin-gcc-client[23.03 RC2][arm/x86]-flto选项跑冒泡排序时报错
    I6KBWRsrc-openEuler/kernel"2023-02-24-14-53-52 和 2023-03-04-22-15-39 的内核版本号一样
    I6KHLVsrc-openEuler/dnfdnf安装的包url地址中含有转义字符,安装失败
    I6KIJRsrc-openEuler/cobbler[23.03RC2][arm/x86]cobblerd.service服务stop之后再enable,再次启动,服务启动报错
    I6KIWUsrc-openEuler/biometric-authentication[23.03RC2][arm/x86]biometric-authentication.service服务启动失败
    I6KJS1src-openEuler/bluezoe 23.03 ARM默认安装bluez,且执行busctl tree --no-pager org.bluez超时失败
    I6KJW4src-openEuler/audit[23.03]arm 上grep audit.log会报错:grep: (standard input): binary file matches
    I6KLUWsrc-openEuler/cri-o[23.03RC2][arm/x86]crio.service服务启动日志有报错
    I6KMTWsrc-openEuler/rust[EBS]rust build problem in openEuler:23.03
    I6KNJOsrc-openEuler/OpenAMP[EBS]OpenAMP build problem in openEuler:23.03:Epol
    I6KQ80euler-Customization/CBS[openEuler-23.03-round2]部分软件包在安装时gpgcheck校验失败
    I6KR4Osrc-openEuler/openstack-glance[23.03 round2][arm/x86]openstack-glance缺少安装依赖
    I6KRC0src-openEuler/ovirt-engine-dwh[23.03 round2][arm/x86]ovirt-engine-dwh缺少安装依赖
    I6KSJQsrc-openEuler/secGear安全通道功能,client释放通道后,server端报错
    I6KU02src-openEuler/firefox[EBS]firefox build problem in openEuler:23.03
    I6KVN0src-openEuler/kernelperf bench --help显示支持perf bench numa ,但执行perf bench numa报错
    I6KVPXsrc-openEuler/ruby[23.03-round2 ][arm/x86]ruby子包rubygem-bundler下命令执行报错
    I6KVQUsrc-openEuler/diffutilsdiff test1 test2 -D --GTYPE-group-format=GFMT
    I6KVRAsrc-openEuler/pin-server[23.03 RC2][arm/x86]使用event方式调用RegisterOpt,将插入点改为HANDLE_MANAGER_SETUP,编译报错
    I6KW65src-openEuler/sssd"依次快速重启sssd-ifp.service
    I6KWJCsrc-openEuler/pin-gcc-client[23.03 RC2][fuzz]编译报ICE:internal compiler error: Segmentation fault
    I6KX0Bsrc-openEuler/pin-gcc-client[23.03 RC2][arm/x86]timeout超过int范围时没有提示
    I6KX3Ssrc-openEuler/mailman[23.03RC2][arm/x86]mailman3.service 日志提示Can't open PID file /run/mailman3/master.pid
    I6KX8Tsrc-openEuler/libtcnative[23.03 round2][arm/x86]libtcnative编译时在configure阶段失败
    I6KXC4src-openEuler/mrtg[23.03RC2][arm/x86]mrtg服务停止后,查询状态报错
    I6KXDOsrc-openEuler/pin-gcc-client[23.03 RC2][fuzz]-fnon-call-exceptions选项编译报ICE:internal compiler error: Aborted
    I6KXN6src-openEuler/obs-server[23.03RC2][arm/x86]obsserver.service服务停止后查询状态失败
    I6KZHFsrc-openEuler/dde[openEuler 23.03 round1]输入法无法切换,不能输入中文
    I6L1HMopenEuler/iSulad[RO数据拆分]使用RO分离功能,pull、load、rmi镜像。悬浮镜像,layers软链接未删除
    I6L4W5src-openEuler/cloud-init设置cloud-init开机自启,执行reboot重启机器后发现ssh服务挂掉
    I6LBNRsrc-openEuler/kexec-tools反复重启kdump.service出现warning异常日志
    I6LE63src-openEuler/zram-generator[EBS]zram-generator build problem in openEuler:23.03:Epol
    I6LEDMsrc-openEuler/blackbox_exporter[EBS]blackbox_exporter build problem in openEuler:23.03:Epol
    I6LFIWsrc-openEuler/collectd[EBS]collectd build problem in openEuler:23.03:Epol
    I6LFW1src-openEuler/libkae[EBS]libkae build problem in openEuler:23.03
    I6LIXHsrc-openEuler/numactlmemhog命令部分参数执行失败
    I6LJ8Fsrc-openEuler/secGear双重调用cc_sec_chl_svr_fini会导致服务端出现报错
    I6LJ9Msrc-openEuler/secGear密文重复攻击,服务端解密行为异常
    I6LJA5src-openEuler/secGear客户端使用子线程接受报文,导致初始化报错
    I6LJB9src-openEuler/secGear服务端多线程模式下,并发建立100个客户端,初始化失败
    I6LK73src-openEuler/cryptsetup创建sm4加密设备,出现coredump
    I6LMPNsrc-openEuler/multipath-tools[内核]启动项选择rescue,启动过程卡死
    I6LN6Fsrc-openEuler/elfutils[openEuler-23.03] elfutils 安装包缺少libasm-0.185.so libelf-0.185.so 等 文件
    I6LPPMsrc-openEuler/hive[EBS]hive 安装失败在openEuler:23.03
    I6LRN2src-openEuler/hiredis"[fuzz]hiredis --sanitizer memory Uninitialized bytes in __interceptor_strlen at offset 0 inside [0x7ffc6b0ca370
    I6LRTXsrc-openEuler/hiredis[fuzz]hiredis --sanitizer address AddressSanitizer CHECK failed: /src/llvm-project/compiler-rt/lib/asan/../sanitizer_common/sanitizer_common_interceptors_format.inc:501
    I6LTVNsrc-openEuler/openssh"[openEuler-23.03] sftp是否可以访问上级目录/temp 失败后回显信息异常"
    I6M9KGopenEuler/kerneloe 2303环境systemd-nspawn服务启动失败
    I6M9RCsrc-openEuler/ntpntp-keygen -I没有iff密钥生成
    I6MAMBsrc-openEuler/mdadm创建raid4或raid5阵列时某个盘变成了热备盘
    I6MAU1src-openEuler/rsyslogrsyslog DefaultNetstreamDriverCertFile超长报错信息变更
    I6MAX1src-openEuler/openEuler-repos确认新增文件/etc/pki/rpm-gpg/RPM-GPG-KEY-generic符合预期
    I6MG29src-openEuler/python-pip确认pip3 cache info回显信息变更符合预期
    I6MLF5src-openEuler/cjs[EBS]cjs build problem in openEuler:23.03:Epol
    I6MLK5src-openEuler/python-pydotplus[EBS]python-pydotplus build problem in openEuler:23.03:Epol
    I6MLLRsrc-openEuler/python-os-traits[EBS]python-os-traits build problem in openEuler:23.03:Epol
    I6MLMBsrc-openEuler/python-sphinx-autodoc-typehints[EBS]python-sphinx-autodoc-typehints build problem in openEuler:23.03:Epol
    I6MLP6src-openEuler/python-textfsm[EBS] python-textfsm build problem in openEuler:23.03:Epol
    I6MLPZsrc-openEuler/openstack-ceilometer[EBS] openstack-ceilometer build problem in openEuler:23.03:Epol
    I6MLSUsrc-openEuler/python-barbicanclient[EBS]python-barbicanclient build problem in openEuler:23.03:Epol
    I6MLULsrc-openEuler/python-novaclient[EBS]python-novaclient build problem in openEuler:23.03:Epol
    I6MLV6src-openEuler/python-watcherclient[EBS]python-watcherclient build problem in openEuler:23.03:Epol
    I6MLVZsrc-openEuler/openstack-aodh[EBS]openstack-aodh build problem in openEuler:23.03:Epol
    I6MLX4src-openEuler/python-zunclient[EBS]python-zunclient build problem in openEuler:23.03:Epol
    I6MLYCsrc-openEuler/openstack-heat[EBS]openstack-heat build problem in openEuler:23.03:Epol
    I6MLZHsrc-openEuler/python-ironicclient[EBS] python-ironicclient build problem in openEuler:23.03:Epol
    I6MM1Bsrc-openEuler/python-trove-dashboard[EBS]python-trove-dashboard build problem in openEuler:23.03:Epol
    I6MM1Zsrc-openEuler/python-cyborgclient[EBS]python-cyborgclient build problem in openEuler:23.03:Epol
    I6MM2Ksrc-openEuler/python-keystone-tempest-plugin[EBS]python-keystone-tempest-plugin build problem in openEuler:23.03:Epol
    I6MM2Usrc-openEuler/python-murano-pkg-check[EBS]python-murano-pkg-check build problem in openEuler:23.03:Epol
    I6MM40src-openEuler/python-zake[EBS]python-zake build problem in openEuler:23.03:Epol
    I6MM57src-openEuler/python-blazarclient[EBS]python-blazarclient build problem in openEuler:23.03:Epol
    I6MM6Hsrc-openEuler/python-keystoneclient[EBS]python-keystoneclient build problem in openEuler:23.03:Epol
    I6MM6Usrc-openEuler/python-stestr[EBS]python-stestr build problem in openEuler:23.03:Epol
    I6MME2src-openEuler/python-suds-jurko[EBS] python-suds-jurko build problem in openEuler:23.03:Epol
    I6MMEFsrc-openEuler/python-neutronclient[EBS]python-neutronclient build problem in openEuler:23.03:Epol
    I6MMF4src-openEuler/python-glance-tempest-plugin[EBS]python-glance-tempest-plugin build problem in openEuler:23.03:Epol
    I6MMFQsrc-openEuler/openstack-horizon[EBS]openstack-horizon build problem in openEuler:23.03:Epol
    I6MMGUsrc-openEuler/python-mistralclient[EBS]python-mistralclient build problem in openEuler:23.03:Epol
    I6MMHEsrc-openEuler/python-openstack.nose_plugin[EBS]python-openstack.nose_plugin build problem in openEuler:23.03:Epol
    I6MMIKsrc-openEuler/python-openstackclient[EBS]python-openstackclient build problem in openEuler:23.03:Epol
    I6MMJEsrc-openEuler/openstack-cinder[EBS]openstack-cinder build problem in openEuler:23.03:Epol
    I6MMJYsrc-openEuler/python-aodhclient[EBS]python-aodhclient build problem in openEuler:23.03:Epol
    I6MMKAsrc-openEuler/openstack-nova[EBS]openstack-nova build problem in openEuler:23.03:Epol
    I6MMKRsrc-openEuler/python-os-client-config[EBS]python-os-client-config build problem in openEuler:23.03:Epol
    I6MMLCsrc-openEuler/openstack-ironic[EBS]openstack-ironic build problem in openEuler:23.03:Epol
    I6MMLVsrc-openEuler/python-nosehtmloutput[EBS]python-nosehtmloutput build problem in openEuler:23.03:Epol
    I6MMMEsrc-openEuler/python-glanceclient[EBS]python-glanceclient build problem in openEuler:23.03:Epol
    I6MMMYsrc-openEuler/python-gnocchiclient[EBS]python-gnocchiclient build problem in openEuler:23.03:Epol
    I6MMPAsrc-openEuler/openstack-ironic-inspector[EBS]openstack-ironic-inspector build problem in openEuler:23.03:Epol
    I6MMQLsrc-openEuler/python-moto[EBS]python-moto build problem in openEuler:23.03:Epol
    I6MMR4src-openEuler/python-capacity[EBS]python-capacity build problem in openEuler:23.03:Epol
    I6MMRIsrc-openEuler/python-nosexcover[EBS]python-nosexcover build problem in openEuler:23.03:Epol
    I6MMRZsrc-openEuler/python-lefthandclient[EBS]python-lefthandclient build problem in openEuler:23.03:Epol
    I6MMSSsrc-openEuler/networking-baremetal[EBS]networking-baremetal build problem in openEuler:23.03:Epol
    I6MMTEsrc-openEuler/python-octaviaclient[EBS]python-octaviaclient build problem in openEuler:23.03:Epol
    I6MMUQsrc-openEuler/python-saharaclient[EBS]python-saharaclient build problem in openEuler:23.03:Epol
    I6MMV5src-openEuler/python-muranoclient[EBS]python-muranoclient build problem in openEuler:23.03:Epol
    I6MMVNsrc-openEuler/python-magnumclient[EBS]python-magnumclient build problem in openEuler:23.03:Epol
    I6MMW1src-openEuler/python-ironic-inspector-client[EBS]python-ironic-inspector-client build problem in openEuler:23.03:Epol
    I6MP6Ksrc-openEuler/pin-gcc-client[23.03 RC3][arm/x86]Vector Type无法识别
    I6MQ89openEuler/iSulad[RO数据拆分]RO分离功能缺少RoLayerRefresh线程日志输出
    I6MQLFopenEuler/iSulad[RO数据拆分]isula rmi 删除镜像,graph目录overlay-layers文件夹下有layers残留
    I6MTKWsrc-openEuler/grub2[grub2]grub2-rpm-sort命令执行报错
    I6MTRDsrc-openEuler/nemo[23.03 round3][arm/x86]nemo-search-helpers在23.03工程上构建失败,缺少安装依赖exif和odt2txt
    I6MU17src-openEuler/mtoolsmattrib设置属性无效
    I6MUALsrc-openEuler/gcc-cross[23.03 round3][arm/x86]重启虚拟机后卸载gcc-cross,找不到gcc_arm64le.tar.gz和gcc_arm32le.tar.gz
    I6MYWOsrc-openEuler/kernel[23.03 round3][arm/x86]在23.03上进行自编译失败,缺少libperf-jvmti.so文件
    I6MZ65src-openEuler/anaconda[openEuler-23.03-rc3][arm]安装系统时选择组建的raid盘,安装报错退出
    I6MZAQsrc-openEuler/ukui-desktop-environment[23.03 round3][arm/x86]安装ukui包后会引入别的不需要的包
    I6N1NAsrc-openEuler/compat-openssl11[23.03 round3][arm/x86]compat-openssl11在23.03上进行自编译时找不到libcrypto.so.1.1文件
    I6N1V2src-openEuler/pin-server[23.03 RC3][arm/x86]pass方式调用RegisterPassManagerOpt make时报错
    I6N25Esrc-openEuler/less[23.03 round3][x86]less在23.03上进行自编译失败
    I6N2C0src-openEuler/tycho[23.03 round3][arm]tycho在23.03上进行自编译失败
    I6N5KDsrc-openEuler/leveldbjni[EBS]leveldbjni build problem in openEuler:23.03
    I6N6C6src-openEuler/jetty[23.03 round3][arm]jetty在23.03上进行自编译失败
    I6N7TBsrc-openEuler/xnio[23.03 round3][arm/x86]xnio在23.03上进行自编译失败
    I6N9C8src-openEuler/apache-commons-io[23.03 round3][arm/x86]apache-commons-io在23.03上进行自编译失败
    I6NB0Lsrc-openEuler/vim[23.03 round3][arm/x86]vim在23.03上进行自编译失败
    I6NB39src-openEuler/cloud-init[23.03RC3][arm/x86]cloud-config服务启动失败,需要关闭selinux才能启动
    I6NB7Gsrc-openEuler/attest-tools[23.03RC3][arm/x86]attest_tls_server服务启动失败
    I6NBE5src-openEuler/rng-tools[23.03RC3][arm/x86]rngd服务启动日志有报错
    I6NBGRsrc-openEuler/LibRaw[fuzz]libraw --sanitizer undefined src/demosaic/dht_demosaic.cpp:29:23: runtime error: division by zero
    I6NBPYsrc-openEuler/apache-commons-chain[23.03 round3][arm/x86]apache-commons-chain在23.03上进行自编译失败
    I6NDEXsrc-openEuler/dpdk[23.03 round3][arm/x86]dpdk在23.03上进行自编译失败
    I6NDT2src-openEuler/pin-gcc-client[23.03 RC3][arm/x86]编译报ICE:internal compiler error: Aborted
    I6NH11src-openEuler/obs-server[23.03RC3][arm/x86] obs-api应用服务启动失败
    I6NLNAsrc-openEuler/pin-gcc-client[23.03 RC3][codedb]Fastdb应用编译卡死
    I6NMX6src-openEuler/python-jenkins[EBS]python-jenkins build problem in openEuler:23.03:Epol
    I6NNGEsrc-openEuler/pin-gcc-client[23.03 RC3][codedb]Bowtie应用编译ICE:internal compiler error: Aborted
    I6NOKMsrc-openEuler/docbook2X[23.03 round3 ]db2x_xsltproc的-v、-h参数执行失败
    I6NSSSsrc-openEuler/grep"3.8版本grep 搜索关键字存在""""加其他字符时,返回warning告警信息"
    I6NUY6openEuler/Kmesh[2303]kmesh服务启动后,kmesh-daemon命令无法查看usage
    I6NZFHsrc-openEuler/libsass[fuzz]libsass --sanitizer undefined src/memory/shared_ptr.hpp:202:17: runtime error: downcast of address 0x000001ba3350 which does not point to an object of type 'Sass::PreValue'
    I6O0EXsrc-openEuler/LibRaw[fuzz]libraw --sanitizer memory use-of-uninitialized-value
    I6O4Y8src-openEuler/libgexiv2[EBS&OBS]libgexiv2 build problem in openEuler:23.03:everything
    I6O4ZMsrc-openEuler/valavala修改安全编译选项导致外围依赖包找不到valac命令
    I6O5CNsrc-openEuler/gjs[EBS&OBS]gjs build problem in openEuler:23.03:everything
    I6O5H0src-openEuler/mongo-java-driver[EBS]mongo-java-driver build problem in openEuler:23.03:everything
    I6OFWMsrc-openEuler/python-Flask-SQLAlchemy[23.03RC3][arm/x86] python3-Flask-SQLAlchemy未提供的文件与模块相关的有效文件
    I6OIOXsrc-openEuler/nodejs-es5-ext[23.03_RC3]nodejs-es5-ext源码包存在病毒
    I6OITTsrc-openEuler/python-pysocks[23.03_RC3]python-pysocks源码包存在病毒
    I6OIY4src-openEuler/firefox[23.03_RC3]firefox源码包存在病毒
    I6OKBE[23.03_RC3]mozjs102源码包存在病毒
    I6OM4Zsrc-openEuler/iSuladisula load大镜像失败
    I6OWBCsrc-openEuler/rest[23.03]spec文件存在软件包编译依赖自身,且打包包含系统环境文件
    I6P2JVsrc-openEuler/freeipmi[23.03RC3][x86]ipmiseld服务启动失败
    I6PHKNsrc-openEuler/gvfs[23.03]gvfs安装报错Failed to load module: /usr/lib64/gio/modules/libgvfsdbus.so
    I6PWFZsrc-openEuler/kata-containers[EBS]kata-containers build problem in openEuler:23.03
    I6PXMGsrc-openEuler/python-pep517[23.03RC4][arm/x86]python-pep517未提供与模块相关的有效文件
    I6PY01openEuler/kernel[openEuler-23.03-rc4][arm/x86]ltp执行用例fs_fill报killed by sigsegv错误
    I6PYP3src-openEuler/python-supervisor[23.03RC4][arm/x86] supervisord.service启动失败
    I6PZKQsrc-openEuler/sysbench[23.03][arm]使用sysbench创建mysql表数量超过12时,报错
    I6Q3UEsrc-openEuler/pin-gcc-client[23.03 RC4]-flto选项编译偶现ICE:internal compiler error: Segmentation fault
    I6QFF8src-openEuler/kmod-kvdo[23.03 round4][x86]kmod-kvdo卸载时有异常告警
    I6QHV8src-openEuler/openEuler-repos[23.03]/etc/yum.repos.d/openEuler.repo源中默认没有update的source源

    文档捉虫

    “有虫”文档片段

    问题描述

    提交类型 issue

    有点复杂...

    找人问问吧。

    PR

    小问题,全程线上修改...

    一键搞定!

    问题类型
    规范和低错类

    ● 错别字或拼写错误;标点符号使用错误;

    ● 链接错误、空单元格、格式错误;

    ● 英文中包含中文字符;

    ● 界面和描述不一致,但不影响操作;

    ● 表述不通顺,但不影响理解;

    ● 版本号不匹配:如软件包名称、界面版本号;

    易用性

    ● 关键步骤错误或缺失,无法指导用户完成任务;

    ● 缺少必要的前提条件、注意事项等;

    ● 图形、表格、文字等晦涩难懂;

    ● 逻辑不清晰,该分类、分项、分步骤的没有给出;

    正确性

    ● 技术原理、功能、规格等描述和软件不一致,存在错误;

    ● 原理图、架构图等存在错误;

    ● 命令、命令参数等错误;

    ● 代码片段错误;

    ● 命令无法完成对应功能;

    ● 界面错误,无法指导操作;

    风险提示

    ● 对重要数据或系统存在风险的操作,缺少安全提示;

    内容合规

    ● 违反法律法规,涉及政治、领土主权等敏感词;

    ● 内容侵权;

    您对文档的总体满意度

    非常不满意
    非常满意
    提交
    根据您的反馈,会自动生成issue模板。您只需点击按钮,创建issue即可。
    文档捉虫
    编组 3备份